Help Please Fire and Brimstone on PSPUAE V80

Discussion in 'PSP - Games & Content' started by RedBaron, May 7, 2010.

May 7, 2010
  1. RedBaron
    OP

    Newcomer RedBaron GBAtemp Advanced Fan

    Joined:
    Dec 7, 2009
    Messages:
    519
    Country:
    Australia
    I am trying to get the game Fire and Brimstone to work on PSPUAE V80
    It has distorted sound and jerky picture
    Help Please
     
  2. I2aven's_Sag

    Member I2aven's_Sag GBATemp Otaku

    Joined:
    Sep 13, 2009
    Messages:
    726
    Location:
    Northern Virginia
    Country:
    United States
    PSP 1000 / 2000 / 3000 ?
    Custom Firmware ? (GEN vs M33)?
    Is this an Emulator of some sort (Possibly Amiga Emulator)

    To be honest, if you can tweak/play with your settings that may just be your best bet. Emulation isn't a perfect art you know, it has to be optimized over time, and sadly some games aren't ever properly optimized. I wish you luck with this.

    http://pspslimhacks.com/amiga-psp-emulator...-beta-released/
     
  3. RedBaron
    OP

    Newcomer RedBaron GBAtemp Advanced Fan

    Joined:
    Dec 7, 2009
    Messages:
    519
    Country:
    Australia
    It is a 3000 V5.03 and I am using chickHEN, I watched the video for V80 and its not very good when I play it on the GP2X F200 it runs very good
     
  4. Jolan

    Member Jolan Unlimited Bear Works

    Joined:
    Mar 20, 2010
    Messages:
    1,384
    Location:
    Netherlands, currently
    Country:
    Bulgaria
    It's probably the emulator, try tweaking the settings.
     
  5. raulpica

    Supervisor raulpica With your drill, thrust to the sky!

    Joined:
    Oct 23, 2007
    Messages:
    10,672
    Location:
    _____________ PowerLevel: 9001
    Country:
    Italy
    Sadly, I haven't been able to use PSPUAE properly since 0.70, IIRC.

    Every new version has been stuttering or slow [​IMG]

    Try messing with the "Chipset" speed option somewhere. I remember that it made a lot more playable a lot of games.
     

Share This Page