Help please, error after flash 3DSXL 11.0 HARD MOD

Discussion in '3DS - Flashcards & Custom Firmwares' started by BiggBoss, Nov 5, 2016.

  1. BiggBoss
    OP

    BiggBoss Newbie

    Newcomer
    7
    0
    Nov 5, 2016
    Hey Guys, some help or advice please - 3DSXL 11.0

    last night i hardmodded my 3DSXL (just the 4 wires) and all appeared to be well, i dumped 4 times, ran them through NAND checker and they all passed... YAY!
    i then follow the guide to downgrade and autofirm created a new patched nand which i then flashed to my 3DSXL (i just opened it with win32disk and just pressed 'Write' hope thats correct)
    I still have the hardmod

    When i boot the 3DSXL i get 00F800fe 00000000 00000000 00000003 00000000
    if i boot with the SD card in the reader i get 00F800fe 00000000 00000000 00000200 00000000

    from what i have read the later one is correct for reading/writing and the PC does still recognise it (just under a GIG)

    i have tried flashing the original nand and get the same result

    any suggestions will be greatly appreciated
    BiggBoss
     
    Last edited by BiggBoss, Nov 5, 2016
  2. lyk93

    lyk93 Member

    Newcomer
    38
    4
    Dec 24, 2007
    Senegal
    Is your wiring all in the correct order? Clk pin to the clk point on the board

    Sent from my Redmi Note 3 using Tapatalk
     
  3. BiggBoss
    OP

    BiggBoss Newbie

    Newcomer
    7
    0
    Nov 5, 2016
    i followed the noob guide and colour labelled the wire, i am sure they are as the guide is
     
  4. hofotureas

    hofotureas Member

    Newcomer
    23
    1
    Jun 8, 2015
    United States
    please check solder again and post pictures of the solder job
     
    Last edited by hofotureas, Nov 5, 2016
  5. BiggBoss
    OP

    BiggBoss Newbie

    Newcomer
    7
    0
    Nov 5, 2016
    lol i just put case back together... give me a sec
     
  6. BiggBoss
    OP

    BiggBoss Newbie

    Newcomer
    7
    0
    Nov 5, 2016
    ok, they are hard to take a photo as after i soldered i added some hot glue so they wouldn't flex on the terminals
    [​IMG][/URL][/IMG]
    [​IMG] [​IMG] [​IMG]
    hard to see but they are not touching,
     
  7. BiggBoss
    OP

    BiggBoss Newbie

    Newcomer
    7
    0
    Nov 5, 2016
    also i tried flashing multiple times and still get the code with 00000003 in it,
    should it just boot as normal after a successful flash? do i need to do anything in-particular?
    thanks for the help btw
     
  8. cravas

    cravas GBAtemp Advanced Fan

    Member
    867
    229
    Jul 30, 2016
    Portugal
    Oeiras
    Take a Picture of the lenght of the wires (from MB to frankenSD). If they're long, reduce them to the shortest possible.

    And when you patched the NAND, did you use the correct files on autofirm? (Old 3DS - 11.0 in you case)
     
  9. BiggBoss
    OP

    BiggBoss Newbie

    Newcomer
    7
    0
    Nov 5, 2016
    ok ill drop the wire length down, its about 25cm atm, and yes i used them files.
    if i was to just flash the original nand back should it just work i do i need to modify it before i do so? as i tried original nand and still same.
    is 25cm too long?
     
  10. cravas

    cravas GBAtemp Advanced Fan

    Member
    867
    229
    Jul 30, 2016
    Portugal
    Oeiras
    Yes, way to long. 10 to 15cm max.
     
    BiggBoss likes this.
  11. BiggBoss
    OP

    BiggBoss Newbie

    Newcomer
    7
    0
    Nov 5, 2016
    you are the greatest ;)
    shortened it and it wrote at about 5mbps and successful
     
  12. cravas

    cravas GBAtemp Advanced Fan

    Member
    867
    229
    Jul 30, 2016
    Portugal
    Oeiras
    Glad it worked out, ;)