HELP!!! Orange flickering, black screen

Discussion in 'PSP - Games & Content' started by TwinBlades, Jun 1, 2010.

Jun 1, 2010
  1. TwinBlades
    OP

    Member TwinBlades GBAtemp Advanced Fan

    Joined:
    Aug 3, 2008
    Messages:
    778
    Country:
    Korea, South
    Ok, I'm on latest GEN D-3 PSP 2000 Silver (dextar bundle pack). I was playing socom fire team bravo 2 online (I updated the game in order to play) I made an account. Played a match, match was over and it said "starting round" and it just froze but I was able to press Home button and it asked me to go home. I did, it froze. So I turned it off, tried to turn it back on, the green light is on and the screen seems to be on but its black screen and the wireless orange button (the bottom top left led) is flickering... I can go into the recovery/configuration mode where you hold R and turn it on but other than that it won't turn on :@

    Any help?
     
  2. fgghjjkll

    Member fgghjjkll GBATemp MegaMan

    Joined:
    Jul 7, 2008
    Messages:
    2,038
    Country:
    Australia
    Try reinstall cfw. load hellcat's recovery flasher from recovery menu.
     
  3. BlackDave

    Member BlackDave Official GBATemp "Cleanup Guy"

    Joined:
    Aug 27, 2009
    Messages:
    913
    Location:
    The Promised Land...
    Country:
    United States
    I've had that. remove the memory stick and turn the psp on without it.

    See if it works
     
  4. Jamstruth

    Member Jamstruth Secondary Feline Anthropomorph

    Joined:
    Apr 23, 2009
    Messages:
    3,456
    Location:
    North East Scotland
    Country:
    United Kingdom
    I had this when trying Brightpad. It wouldn't boot into the XMB with it on. Try booting into recovery mode and disabling all PRXes then slowly enable each one to find the culprit.
    Of course this could be an entirely different problem which will require a reflash (which is easy if you can boot into Recovery)
     
  5. TwinBlades
    OP

    Member TwinBlades GBAtemp Advanced Fan

    Joined:
    Aug 3, 2008
    Messages:
    778
    Country:
    Korea, South
    xD. Right after I posted I just took out memo and put it back in and it worked [​IMG] Thx for the help as well.
     

Share This Page