HELP on my semi bricked Wii...... :(

Discussion in 'Wii - Hacking' started by graeme122, Dec 9, 2009.

Dec 9, 2009
  1. graeme122

    Newcomer graeme122 Advanced Member

    Oct 13, 2007
    United kingdom
    United Kingdom
    I bought this Wii essentially for my kids to play, but yesterday my son is complaining that it wouldn't load backup games anymore. I dont know if he accidentally updated it to latest firmware.but when u power on the Wii, it boot straight only to HBC and nothing to choose or to click... meaning it wont load up anything even the main menu screen of Wii..

    Then today I download from the 4.2 system menu full hacking guide..
    and put it in my SD card and load it to my Wii, from HBC, i can see the NeoGamma loader and load it and was able to play Wii games on my unit. But if pressing home button to exit to main menu, It exits instead to HBC. I CANNOT ACCESS anymore the main menu of my Wii. I dont even know what firmware it has inside too...

    Can someone help me whats wrong and How can I get back to main menu screen of my Wii. I dont know if this was discussed before but i made a search and yield nothing in this section of our forum.

    Any replies fully appreciated....

  2. KiiWii

    Member KiiWii GBAtemp Addict

    Nov 17, 2008
    United Kingdom
    Well if you had 4.2 (E im guessing by ur union jack flag) and u think u have lost ur system menu then just run wad manager from hbc and reinstall system menu 482 wad>?

    If you installed preloader make sure u didnt set it to boot hbc rather than system menu by holding down reset when u start up the wii.
  3. G0dLiKe

    Member G0dLiKe who needs a title ;)

    Aug 2, 2009
    United States
    Well, at least you can boot something... like the ^ poster said, reinstalling of your systemmenu should fix it.

    But beware, if you reinstall your systemmenu then preloader will be gone and if you f´ed up somewhere you could brick your Wii fully. I am saying this because you dont know what FW you´re on ATM.

Share This Page