Help! NES Covers in WiiFlow

Discussion in 'Wii - Emulation and Homebrew' started by GreaterMuta, Mar 18, 2014.

  1. GreaterMuta
    OP

    GreaterMuta Newbie

    Newcomer
    3
    0
    Mar 11, 2014
    Ok, so i got a Wii a week or so back and decided to mod it right off the bat. No problems there and i have a 2TB HDD hooked up and running games just fine. I have covers on all my Wii games and those work just fine. I chose to use 2D covers rather than the box view as my coverflow kept freezing up for a 10 secs or so when i tried to go through my ROMs. It would then scroll a little and freeze again (i did set buffer to 120, but made little or no difference). So i have all this working fine. But i've hit an issue with my NES covers. I have just over a 1000 games and decided to go the art route to make things easier to find. Now i have the art in the correct folder and named correctly. Yet when i scroll through my coverflow, although the majority have art or the 'no art image. There are a large number that are just black. Now i know the art is named correctly for these and is the same size as the ones that show up. So i'm really confused as to why these particular images will not display, yet others will. Any help on this issue would be appreciated.
     
  2. djbubba2002

    djbubba2002 GBAtemp Advanced Fan

    Member
    832
    114
    Feb 10, 2007
    Did you rename the covers to this!
    Super Mario bros.nes.png
    Or
    Super Mario bros.png
    If you pick the second one its wrong :)

    Mine are set up like the first one
     
  3. GreaterMuta
    OP

    GreaterMuta Newbie

    Newcomer
    3
    0
    Mar 11, 2014
    Yeah, i have all the files named correctly and went through both the ROMs folder and the covers folders side by side and made sure all names matched (took forever lol). Most of them work, but there's a whole bunch which just display as black and not the default 'no cover' image the ones with art show as. I've checked the art and ROMs against each other for these specific covers and they're definitely named correctly and the same. Really at a loss as to why they aren't working.
     
  4. djbubba2002

    djbubba2002 GBAtemp Advanced Fan

    Member
    832
    114
    Feb 10, 2007
    Are they the right size? Ones are black
    Renaming should took like 5 mins :) with the right pc program
     
  5. GreaterMuta
    OP

    GreaterMuta Newbie

    Newcomer
    3
    0
    Mar 11, 2014
    All the images are identical in size. 160x224. Using low quality images as i was having issues with WiiFlow stalling when i used larger images. But these load just fine and look ok in 2D mode. Aside from the bunch that just give me black art lol.