Help ! my Mac dosent recognize my SD card after NAND backup !

Discussion in 'Wii - Hacking' started by MertenNor, Aug 7, 2009.

  1. MertenNor
    OP

    Member MertenNor GBAtemp Regular

    Joined:
    Feb 14, 2009
    Messages:
    172
    Country:
    Norway
    hey..

    I did a NAND backup (used BootMii v.2) today.. but wen I put my SD card in to my mac (used a SD card reader) I get this:

    [​IMG]

    I tryed to put the SD card in a windows PC but the PC did not recognize the SD card...

    the Wii recognize the SD Card just fine..

    Can anyone help.. ??

    all workd fine on BootMii v.1

    EDIT:
    I figured out the problem.. [​IMG]

    if the SD card get formated with BootMii it will not show up on the comp.

    but if you do it wiht the BootMii installer it will still show on all computers...

    so.. 1. load BootMii installer and format the SD card there.. 2. go back to BootMii and do a nand backup..

    and it will work..


    MertenNor
     
  2. SpAM_CAN

    Member SpAM_CAN GBAtemp Regular

    Joined:
    Apr 5, 2009
    Messages:
    279
    Location:
    UK
    Country:
    United Kingdom
    I had this problem - the Wii could read it, not any computer.

    Check your disk utility. Mine had the card-reader showing, not the card.

    BTW I ended up throwing mine out [​IMG]
     
  3. MertenNor
    OP

    Member MertenNor GBAtemp Regular

    Joined:
    Feb 14, 2009
    Messages:
    172
    Country:
    Norway
    I fugured out that the computer cant read it after BootMii has formated the SD card... xD

    it worked on BootMii v.1 so dont know what to do.. xD

    MertenNor
     
  4. SpAM_CAN

    Member SpAM_CAN GBAtemp Regular

    Joined:
    Apr 5, 2009
    Messages:
    279
    Location:
    UK
    Country:
    United Kingdom
    All I can say is to reformat, then try again. Sorry there isn't a better solution.

    Hang on, go to Disk Utility, select the SD... What filesystem does it say?
     
  5. MertenNor
    OP

    Member MertenNor GBAtemp Regular

    Joined:
    Feb 14, 2009
    Messages:
    172
    Country:
    Norway
    nothing.. xD

    [​IMG]

    MertenNor
     
  6. Minox

    Supervisor Minox Spytech Employee

    Joined:
    Aug 27, 2007
    Messages:
    5,617
    Country:
    Sweden
    Macs are known to be a little iffy about removable media, so I'd suggest you to try to access the SD from a different OS (ie linux/Windows).
     
  7. SpAM_CAN

    Member SpAM_CAN GBAtemp Regular

    Joined:
    Apr 5, 2009
    Messages:
    279
    Location:
    UK
    Country:
    United Kingdom
    I agree. Dload Ubuntu. Try it there. Best rescue kit I ever had - Screw Paragon.
     
  8. G0dLiKe

    Member G0dLiKe who needs a title ;)

    Joined:
    Aug 2, 2009
    Messages:
    1,674
    Country:
    United States
    Mac pro user here too...

    I did install Win XP via Bootcamp to get rid of this kind of problems...
     
  9. EtherealX

    Member EtherealX GBAtemp Regular

    Joined:
    Jul 14, 2009
    Messages:
    125
    Country:
    United States
    You could always just use FTPii and leave your card in your Wii. [​IMG] Not as speedy, but -- I don't like loading VMs if I don't have to.
     
  10. MertenNor
    OP

    Member MertenNor GBAtemp Regular

    Joined:
    Feb 14, 2009
    Messages:
    172
    Country:
    Norway
    yeah I tryed to put FTPii on the SD card before I Backed up the NAND but Boot Mii formats the SD card so FTPii is not there wen its done.. [​IMG]

    MerenNor
     
  11. Nikj14

    Member Nikj14 GBAtemp Regular

    Joined:
    Jun 7, 2009
    Messages:
    100
    Country:
    Canada
    my SD card just wouldnt show up in ANY computer and whenever i would boot the wii with the SD card inside it booting would fail and the drive LED would just flash on and off. I used my hackintosh (with integrated SD reader) to fix the SD card cuz my printer screwed up in the middle of formating it.
     
  12. MertenNor
    OP

    Member MertenNor GBAtemp Regular

    Joined:
    Feb 14, 2009
    Messages:
    172
    Country:
    Norway
    I figured out the problem.. [​IMG]

    if the SD card get formated with BootMii it will not show up on the comp.

    but if you do it wiht the BootMii installer it will still show on all computers...

    so.. 1. load BootMii installer and format the SD card there.. 2. go back to BootMii and do a nand backup..

    and it will work..

    MertenNor
     
  13. SpAM_CAN

    Member SpAM_CAN GBAtemp Regular

    Joined:
    Apr 5, 2009
    Messages:
    279
    Location:
    UK
    Country:
    United Kingdom
    Glad yuu got it sorted, and let that be a tip to everyone else.
     
  14. rommy667

    Member rommy667 GBAtemp Advanced Fan

    Joined:
    Mar 21, 2008
    Messages:
    514
    Location:
    Down the road around the corner
    Country:
    Ireland
    Another good tip is to get a PC [​IMG]
     
  15. MertenNor
    OP

    Member MertenNor GBAtemp Regular

    Joined:
    Feb 14, 2009
    Messages:
    172
    Country:
    Norway
    tryed to view the SD card on a PC Vista and XP but it did not work..

    MertenNor
     

Share This Page