Help my friends PSP won't run madden 09

Discussion in 'PSP - Games & Content' started by Dark, Jan 31, 2009.

Jan 31, 2009
  1. Dark
    OP

    Member Dark GBAtemp Advanced Fan

    Joined:
    Jul 6, 2008
    Messages:
    856
    Country:
    United States
    He has firmware 3.90m33.
     
  2. DarkRey

    Member DarkRey still transfoooorming.... with sum lags!

    Joined:
    Mar 9, 2007
    Messages:
    983
    Location:
    Rotating around Toni
    Country:
    Croatia
    what about other games? are they working?
     
  3. grubbymitts

    Member grubbymitts GBAtemp Regular

    Joined:
    Sep 2, 2006
    Messages:
    241
    Country:
    tell him to update to 5.0m33

    /faceslap
     
  4. Dark
    OP

    Member Dark GBAtemp Advanced Fan

    Joined:
    Jul 6, 2008
    Messages:
    856
    Country:
    United States
    The other games are working. and To the comment above, He doesn't know how to update it [​IMG]
     
  5. fateastray

    Member fateastray GBAtemp Advanced Fan

    Joined:
    Nov 14, 2007
    Messages:
    659
    Country:
    Netherlands
    How about clicky "UPDATE" in the PSP......
     
  6. Hell_AleX

    Member Hell_AleX GBAtemp Regular

    Joined:
    Jan 3, 2009
    Messages:
    123
    Location:
    Germany
    Country:
    Germany
    @fateastray: idiot... if you are updating via PSPs Update function, the PSP would Update to a OFW, NOT to a CFW...

    @dark: go to qj.net and get some informations about upgrading a CFW
     
  7. fateastray

    Member fateastray GBAtemp Advanced Fan

    Joined:
    Nov 14, 2007
    Messages:
    659
    Country:
    Netherlands
    HEll_alex, you idiot, that's not true, a CFW psp updates to a new CFW, i say it because i did it (from 3.80 m33 to 4.01-m33. Be careful with calling people idiots, especially prior to saying bullshit.
     
  8. DarkRey

    Member DarkRey still transfoooorming.... with sum lags!

    Joined:
    Mar 9, 2007
    Messages:
    983
    Location:
    Rotating around Toni
    Country:
    Croatia

    damn i lost my Satan post count (666)
     
  9. War

    Member War Take it easy~

    Joined:
    Oct 26, 2007
    Messages:
    5,409
    Location:
    California
    Country:
    Japan
    Just update to a newer custom firmware and it should work.
     
  10. Dark
    OP

    Member Dark GBAtemp Advanced Fan

    Joined:
    Jul 6, 2008
    Messages:
    856
    Country:
    United States
    Ok i told him. Thanks for your help [​IMG]
     
  11. Hell_AleX

    Member Hell_AleX GBAtemp Regular

    Joined:
    Jan 3, 2009
    Messages:
    123
    Location:
    Germany
    Country:
    Germany
    i don't know, if he is a dumb or a pro... so, are the update settings for the Sony Network or the M33 Network??

    sry for calling you idiot, fate... but this statement was missing...
     
  12. Dark
    OP

    Member Dark GBAtemp Advanced Fan

    Joined:
    Jul 6, 2008
    Messages:
    856
    Country:
    United States
    He updated it and it still doesn't work. The psp shuts down when the game is checking for memory card.
     
  13. DarkRey

    Member DarkRey still transfoooorming.... with sum lags!

    Joined:
    Mar 9, 2007
    Messages:
    983
    Location:
    Rotating around Toni
    Country:
    Croatia
    try going to the recovery menu and change the settings of the UMD mode to something else
    mine is set on " M33 driver -NO UMD-"
     
  14. kobykaan

    Member kobykaan GBAtemp Addict

    Joined:
    Aug 27, 2007
    Messages:
    2,994
    Country:
    United Kingdom

    whats up with pressing SELECT and setting it to M33 DRIVER in the VSH menu? [​IMG] [​IMG]
     
  15. War

    Member War Take it easy~

    Joined:
    Oct 26, 2007
    Messages:
    5,409
    Location:
    California
    Country:
    Japan
    Is it a UMD, iso, or cso? If iso/cso, he may just have a bad copy, so re-downloading might fix it. Or maybe he needs to format his memory stick.
     
  16. Dark
    OP

    Member Dark GBAtemp Advanced Fan

    Joined:
    Jul 6, 2008
    Messages:
    856
    Country:
    United States
    its a iso and its on m33drive it don't load. I think its a bad dump.
     

Share This Page