Help me with my R4

Discussion in 'R4 DS' started by CheeseCakePeanut, Oct 14, 2011.

Oct 14, 2011

Help me with my R4 by CheeseCakePeanut at 1:13 PM (1,588 Views / 0 Likes) 4 replies

  1. CheeseCakePeanut
    OP

    Newcomer CheeseCakePeanut Newbie

    Joined:
    Oct 14, 2011
    Messages:
    2
    Country:
    Philippines
    I've just got myself a nintendo DS lite with R4 (originally owned by my older cousin)
    I admit that i only have very "little" Knowledge when it comes to this one.
    I dont even know if i have the "clone" one or the original one.
    Its black and its says " R4 Revolution for DS (NDSL/NDS)"
    When i received my Ds Lite coming with an R4, Its working just fine. (It says v.1.18) Until recently when i decided to look up on the internet about
    updating it, some problems occured, Like corruption of sav games,Unable to load save games,Unable to save, Freezing..etc.

    I updated my R4 to R4wood 1.38 by that time, and transfered my PKMN Diamond there and the save file (already changed the file extension .nds.sav) I was very surprised when i loaded Pkmn Diamond, it says something about the corruption of the sav file, which i ignored and played on for a few hours and saved. when i loaded the game, the game is still saying about the corruption thingy, and will load the previous sav data. Its very dissapointing to see your hardwork became a trash..

    On the next day at school, I approached a friend of mine who had an r4 Exactly as mine(running r4WOOD 1.31),I asked about the corruption of sav datas, knowing that he doesnt have any clue about it. I asked his permission to borrow his sd card to try it on my R4. Unfortunately, when i loaded the game ( kingdomhearts recoded) the sav game was deleted.

    (Pokemon Black not working here, freezes at the intro,;Yugioh World Championship 2011 over the nexus also not working, Unable to "write the data" something;Pkmn Heart Gold, "Imposible to save" something)

    I copied all of the files (including his roms)on my friend's r4 onto my r4 (after seeing pokemon black working on him) (we are now running on the same firmware)
    i tried Pokemon Black afterwards. I was very happy when it worked, well it worked only up to the intro and it froze..

    Iam using r4wood 1.xx (i dont have my ds now and i cant remember)
    but my Pkmn Diamon is working with the sav file everything else are still the same.

    Whats the problem? is it my SD card? or my R4? Faulty perhaps? or am i using a wrong firmware-kernel or anything related? or is it my DS?

    Thanks for your time reading this!
    any help is greatly appreciated!
     
  2. CompassNorth

    Member CompassNorth Happy thoughts happy thoughts happy thoughts.

    Joined:
    Oct 18, 2011
    Messages:
    499
    Location:
    Allston, MA
    Country:
    United States
    Do you have a copy you can use?
    Also as long as you're running the game without problems it's just a save file problem.
    How did you change the file extension? Manually or by a converter?

    Also try seeing if you could back to the stock R4 firmware and play without any problems.
     
  3. Zerosuit connor

    Member Zerosuit connor Baby I'm Back ♥

    Joined:
    Sep 17, 2010
    Messages:
    1,847
    Location:
    Eorzea
    Country:
    Australia
    Nah, He didn't need to convert the save files or rename them theres an option that enables normal .sav files. As for freezing try backing up the contents of your micro sd and then formating it with the panasonic sd formating tool. Wood generally works without a cynch.
     
  4. CheeseCakePeanut
    OP

    Newcomer CheeseCakePeanut Newbie

    Joined:
    Oct 14, 2011
    Messages:
    2
    Country:
    Philippines
    Yeah i can stock games w. the orignal 1.18 firmware (less supported games) and it works without any problems (but i really want to play Pokemon black and kingdom hearts)
    I used SD Panasonic formatter.I Also tried renaming the file extension manually and thru converters.
    any wood r4 firmware wont work, as in no game works, It wont save.
    So im stuck at the original 1.18 firmware.
    am i using a clone one? but the sticker is exactly the same as the genuine one.

    I tried installing wood r4 on my sd and PKmn black inside (and MOnster rancher, KHreCoded)
    It didnt work on my r4 but it worked when it was inserted on my friend's r4 (we have the same one)
    I also tried YSmenu, so far im stuck at the loading screen.
    Thanks ^_^
     
  5. yoyoloto

    Newcomer yoyoloto Advanced Member

    Joined:
    Dec 6, 2010
    Messages:
    95
    Location:
    Canada
    Country:
    Canada
    There is a patch to apply, if your cousin's r4 is the same as yours then just transfer his files to yours, perhaps he's got the patch applied, if doesn't then his is differnt.
    But what did you mean wood r4 didn't work ? Did you boot the file and get an error message ?
    Anywho, here's a guide that can help you :
    http://forum.romulation.net/index.php?topic=47381.0

    What you need : Latest r4 kernel, YSMenu, wood, and possibly the exp patch too. That is for the japanese version, English might be patched the same way, I haven't checked that out yet.
     

Share This Page