Help me plz. My systemmenu was not found

Discussion in 'Wii - Hacking' started by eurieal, Nov 18, 2009.

Nov 18, 2009
  1. eurieal
    OP

    Newcomer eurieal Newbie

    Joined:
    Oct 26, 2009
    Messages:
    4
    Country:
    United States
    I installed preloader v 0.29 and some reason that bricked my wii already.

    I can't install any thing. It stick on preloader menu. when I try to go back to systemmenu that told me "error booting systemmenu! Ticket not found!" and homebrewchannal " error booting HBC. maybe title not installed? "
    Anyone can help me?
    Plzzzzzzzzzzz
     
  2. TheNewbPleaser

    Member TheNewbPleaser GBAtemp Regular

    Joined:
    Oct 18, 2009
    Messages:
    130
    Location:
    Costa Rica
    Country:
    Costa Rica
    try installing or running wad manager boot.dol from preloader and get the system menu only fix i belive..
     
  3. spacedkadet

    Newcomer spacedkadet Advanced Member

    Joined:
    Jul 26, 2009
    Messages:
    57
    Country:
    United Kingdom
    install preloader again. this is normal if you didnt patch ios 60 first.
     
  4. eurieal
    OP

    Newcomer eurieal Newbie

    Joined:
    Oct 26, 2009
    Messages:
    4
    Country:
    United States
    I try to reinstall HBC and preloader after I did. It still the same problem but when go to install file on preloader menu and try to reinstall HBC again, i can go to HBC on this way only.
    I try to go to wad manager then it's black screen
    How can i fix it on next step?
     
  5. dai-a

    Member dai-a GBAtemp Fan

    Joined:
    May 16, 2009
    Messages:
    351
    Location:
    Springville Utah
    Country:
    United States
    What system menu and region are you?
     
  6. Daco

    Banned Daco Banned

    Joined:
    Oct 15, 2007
    Messages:
    473
    Location:
    earth
    Country:
    Belgium
    sounds like a piece of idiocy really.
     

Share This Page