help me get my usb loader working

Discussion in 'Wii - Hacking' started by manofsteelwb, Dec 21, 2009.

Dec 21, 2009
  1. manofsteelwb
    OP

    Newcomer manofsteelwb Member

    Joined:
    Jun 25, 2009
    Messages:
    19
    Country:
    United States
    ok i used the instalation guid http://wiihacks.pbworks.com/Hack-Your-Wii
    and it worked great i was on 3.4 firmwear then updated to 4.1 like the guid says i have downloaded WBFS manager 3.0 and formatted my external hd then i put tigerwoods 2010 everything to this point is working great but when i go into the homebrew channel and load usb loader gx it is not picking up my hd plug into the wii usb ports did i forget something or is there something else i need to run my backup games on my external hd plz help and ty
     
  2. jazvdb

    Member jazvdb GBAtemp Advanced Fan

    Joined:
    Jul 22, 2009
    Messages:
    835
    Location:
    In front of computer...
    Country:
    United States
  3. wim6

    Member wim6 GBAtemp Regular

    Joined:
    Nov 21, 2008
    Messages:
    100
    Country:
    Netherlands
    Change the usb port on your wii.
     
  4. manofsteelwb
    OP

    Newcomer manofsteelwb Member

    Joined:
    Jun 25, 2009
    Messages:
    19
    Country:
    United States
    how do i cange my ports
     
  5. jazvdb

    Member jazvdb GBAtemp Advanced Fan

    Joined:
    Jul 22, 2009
    Messages:
    835
    Location:
    In front of computer...
    Country:
    United States

    plug the usb out of your wii, plug it to the other hole next to it...
     
  6. manofsteelwb
    OP

    Newcomer manofsteelwb Member

    Joined:
    Jun 25, 2009
    Messages:
    19
    Country:
    United States
    [​IMG] ya that worked ty for the help sometimes i feel like a retard lol all i had to do was use the bottom usb.
     

Share This Page