Help. Loadline 5.0.0E

Discussion in 'Wii U - Hacking & Backup Loaders' started by minomore, Dec 25, 2015.

  1. minomore
    OP

    minomore Member

    Newcomer
    15
    3
    Dec 25, 2015
    hey there

    sorry for the post ive looked and looked but im still having problems

    im on ver. 5.0.0E with a copy of smash bros.

    i cant load smash because of the disc update and everytime i try to load ther kernal exploit i ger race attack failed can someone please help me
     
  2. NSixtyNine

    NSixtyNine Newbie

    Newcomer
    6
    13
    Nov 22, 2015
    Serbia, Republic of
    Kernel exploit is unstable, so you need many times before it's started.
    But there is little tip: Reboot your WiiU after RaceAttack and try again (it's real can help).
     
  3. Voxel

    Voxel Clumsy Coder

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,148
    5,780
    Jun 27, 2015
    United Kingdom
    England, UK
    You need to manually update your WiiU to 5.3.2 using Mario Party 10 or Splatoon, then you should use the most stable (and the most recent) release of Loadiine, which should be more successful.
     
  4. Net-KILLER

    Net-KILLER computer says no

    Member
    610
    365
    Oct 22, 2009
    Saint Kitts and Nevis
    in a pineapple under the sea
    I'm on 5.0.0E too.
    Sometimes I got the kexploit working at first time, sometimes I have to try it 10-20 times.
     
  5. minomore
    OP

    minomore Member

    Newcomer
    15
    3
    Dec 25, 2015
    question. if i manage to get loadline working on 5.0.0 could is use the disc updates from the loadline versions of mp10 or yoshis wooly world to go to 5.3.2
     
    Net-KILLER likes this.
  6. smid

    smid Advanced Member

    Newcomer
    66
    1
    Jun 1, 2006
    Found this in another thread. Tried it and it actually helps quite a bit.
    Thanks to NWplayer

     
  7. Onion_Knight

    Onion_Knight GBAtemp Advanced Fan

    Member
    878
    832
    Feb 6, 2014
    I believe they thats in reference to the stagefright vulnerability being exploited in 5.5