Help! Im on a virgin 2.0 wii ! How do i get to 3.2?

Discussion in 'Wii - Hacking' started by porchemasi, Apr 17, 2009.

  1. porchemasi
    OP

    Member porchemasi GBAtemp Regular

    Joined:
    Jun 20, 2007
    Messages:
    172
    Location:
    CANADA
    Country:
    Canada
    A buddy of mine lives up in the middle of no where and has a Wii on version 2.0 and when he runs the Twilight hack it says his IOS is too old and he should update to install the HBC!

    he cannot go to the store and buy a new game that has the 3.3 update! Is there a way to get the Twilight Hack to boot up a

    System-menu 3.3 wad or something?? Has any1 ran into this situation??

    He cannot do a internet update becasue then it would install 4.0 ....
     
  2. gitkua

    Member gitkua GBAtemp Regular

    Joined:
    Jul 27, 2006
    Messages:
    257
    Country:
    Netherlands
    I think the only way to do it is to run a game with the 3.2 update on it. (there was a thread like this yesterday or something). The twilight hack won't run on a 2.0 wii... maybe the oldest version will, but newer ones (the beta1 etc.) not? Anyway, games like Mario Kart will update to 3.2
     
  3. Apekop

    Member Apekop GBAtemp Regular

    Joined:
    Apr 9, 2009
    Messages:
    223
    Location:
    Location, location, location.
    Country:
    Netherlands
    yep thats the way you do it (get your money for nothing... well more likely spend your money on Brawl/Mario Kart and dont get your chicks for free, cos youre a gamer and a real gamer shouldnt have a gf. I fail at gaming).
     
  4. Sebastian25

    Member Sebastian25 GBAtemp Regular

    Joined:
    Mar 25, 2007
    Messages:
    127
    Country:
    United States
    you're friend is too cheap to rent Mario Galaxy? like ... REALLY...
     

Share This Page