Help for possibly bricked wii

Discussion in 'Wii - Hacking' started by ßleck, Jul 17, 2013.

  1. ßleck
    OP

    ßleck Console Peasant

    Member
    360
    388
    Jun 4, 2013
    Netherlands
    I don't know. Help.
    Hello everyone. It think I may have bricked my wii so I'm requesting some assistance to see if I can fix it. Now I'll try to give more info on the situation. I MIGHT BE CONSIDERED A NOOB WHEN IT COMES TO THIS STUFF.

    I have a softmodded wii with system menu 4.2E and I was actually trying to perform a data transfer to my wii u (I wasn't going to use my wii anymore after that :cry:). So I followed the instruction Nintendo gave me on the wii u and eventually ended up needing to use the wii shopping channel on the wii, which required an update to be used. Because I couldn't do that I updated it manually through wad manager following instructions. As I was downloading the software an error occured with code: 204058. I tried searching for solutions but couldn't really find anything. Until I read somewhere that someone fixed it by uninstalling some stuff. So because I didn't even really understand what that meant and decided to be really really stupid I ended up unistalling some stuff (not even exactly sure what they were) through wad manager. When I exited wad manager and restarted the wii it would turn on but nothing else would load not even the health warning. I also can't turn it off from the power button anymore. So if someone could help me with this it would be much appreciated. If you need more info you can ask.
     


  2. natkoden

    natkoden Not a New Member

    Member
    783
    185
    Jul 25, 2006
    Argentina
    Do you have priiloader and bootmii?
     
  3. calmwaters

    calmwaters Cat's best friend

    Member
    1,718
    375
    May 27, 2013
    United States
    happy land
    Oh no :( never blindly uninstall wads from your Wii; that's how I messed up one of my Wii's. And you shouldn't have used Nintendo's instructions to transfer data; you don't have a normal Wii. This sounds like a problem for DeadlyFoez; hopefully he can get back to us 'cause he's a bit busy. From what I hear about this, it seems that an external system is needed to reactivate your Wii. You didn't brick it though; it still turns on.
     
  4. ßleck
    OP

    ßleck Console Peasant

    Member
    360
    388
    Jun 4, 2013
    Netherlands
    I don't know. Help.
    I think I have bootmii, yes. Not sure about priiloader though.

    Sigh... If only I knew. I heard following Nintendo's instructions for a data transfer was confirmed safe though. Well I hope someone can still help me fix it :).
     
  5. Pokecix

    Pokecix GBAtemp Regular

    Member
    117
    2
    Oct 12, 2012
    Have you got boot2? And have you ever done a NAND backup? It will be helpfull if the situation is worster than i expect :) u shouldnt install WADS without knowing what you are doing :/ they can mess up your wii
     
  6. jonthedit

    jonthedit GBAtemp Advanced Maniac

    Member
    1,691
    438
    May 30, 2011
    Bangladesh
    I find that odd to believe.
    I feel you've "suffered" from a notorious lightning brick. [or something similar caused by uninstalling those wads]

    Try holding the power button down for 10 seconds. Does it turn off?
     
  7. ßleck
    OP

    ßleck Console Peasant

    Member
    360
    388
    Jun 4, 2013
    Netherlands
    I don't know. Help.
    O_O It turned off. Please tell me you got a solution to this.
     
  8. Pokecix

    Pokecix GBAtemp Regular

    Member
    117
    2
    Oct 12, 2012
    Have you got priiloader?
     
  9. ßleck
    OP

    ßleck Console Peasant

    Member
    360
    388
    Jun 4, 2013
    Netherlands
    I don't know. Help.
    No, I don't think so...
     
  10. Pokecix

    Pokecix GBAtemp Regular

    Member
    117
    2
    Oct 12, 2012
    Well try starting up your wii while pressing reset and see if priiloader comes up (hold reset a bit) if nothing appears then you migh need something like recovery dism but not sure (dont kill me if im wrong :S) im not really pro but i once did lots of moddings to mah wii ; 3
     
  11. ßleck
    OP

    ßleck Console Peasant

    Member
    360
    388
    Jun 4, 2013
    Netherlands
    I don't know. Help.
    It didn't work... Thanks anyway. I'll just wait for more help for now.
     
  12. Pokecix

    Pokecix GBAtemp Regular

    Member
    117
    2
    Oct 12, 2012
    Ok ;/ i hope you can recover your wii i will be following the thread to see how it goes. Maybe i can learn a few things lol
     
  13. ßleck
    OP

    ßleck Console Peasant

    Member
    360
    388
    Jun 4, 2013
    Netherlands
    I don't know. Help.
    Well, I haven't heard anything in a while... I was thinking of taking my wii to a local store which fix wiis (I doubt they can do it though). It's kind of a waste of money too as I probably won't use it after the data transfer, but I think if nobody here has a solution I have no choice. Does anybody have any other ideas?
     
  14. Maxternal

    Maxternal Peanut Gallery Spokesman

    Member
    5,210
    2,073
    Nov 15, 2011
    Deep in GBAtemp addiction
    The only hope you have left that you can do yourself to fix it is if you start up the Wii with NOTHING in the SD card slot and the drive slot flashes 2 times .... that means you're lucky and you have BootMii installed as Boot2 and you can fix it

    If it doesn't flash EXACTLY 2 times, sorry, you're pretty much screwed. Your Wii is only now useful as a doorstop or a paperweight :wink: and sorry for the bad news. At least you have a Wii U now, but no transfer available.
     
  15. ßleck
    OP

    ßleck Console Peasant

    Member
    360
    388
    Jun 4, 2013
    Netherlands
    I don't know. Help.
    *crosses fingers* *turns on wii* → *sees blue light flash once aaaand twice* :lol:. I hope it's the same flash you mean. Now if you could help me out further that'd be great. Btw there is 7 years if gaming in that wii, I NEED a data transfer.
     
  16. Maxternal

    Maxternal Peanut Gallery Spokesman

    Member
    5,210
    2,073
    Nov 15, 2011
    Deep in GBAtemp addiction
    okay, looks you are a lucky guy. You'll need bootmii files on your SD card. You can get them here
    http://static.hackmii.com/bootmii_sd_files.zip
    If you have those files on your SD card and you have that SD card in your Wii when starting up, it will boot into BootMii

    BootMii can't use your Wiimote so you'll either need to use a GC controller or the reset and power buttons on your wii to navegate the menu

    You can use this to get to the Homebrew Channel
    From there you can fix stuff

    NOW
    by chance do you still have the WAD files that you un-installed to break this?
    if so, do you know what the filenames were (that might give me a clue as to what exactly needs fixing)
     
  17. ßleck
    OP

    ßleck Console Peasant

    Member
    360
    388
    Jun 4, 2013
    Netherlands
    I don't know. Help.
    Hmmm... Weird. Nothing is booted? Are there any types of SD cards that don't work or might there be any other reason why it doesn't boot like a specific location where I have to put the files? My TV says there is absolutely no signal from the wii even though it's turned on.

    And I do in fact have a couple of names I know I un-installed. But let's first get BootMii to start.
     
  18. Maxternal

    Maxternal Peanut Gallery Spokesman

    Member
    5,210
    2,073
    Nov 15, 2011
    Deep in GBAtemp addiction
    The files you'll need are
    sd:/bootmii/ppcboot.elf
    and
    sd:/bootmii/armboot.bin

    I also know there are a few random SD cards that bootmii doesn't like but they seem fairly rare.
     
  19. jonthedit

    jonthedit GBAtemp Advanced Maniac

    Member
    1,691
    438
    May 30, 2011
    Bangladesh

    Make sure your SD card is 2GB [Not SDHC]
    Also from what you described if Maxternal's method still ends up not working I have a solution for you, however you may not like it :(

    Edit: No signal indicates a possible lightning brick [especially considering what I told you to do worked]
     
  20. ßleck
    OP

    ßleck Console Peasant

    Member
    360
    388
    Jun 4, 2013
    Netherlands
    I don't know. Help.
    Well they're in the right place and I tried 2 different 2GB cards so... I don't know why it doesn't work. Can you think of anything else?

    Well, let's hear it. All I want is to perform the data transfer and it looks like I don't have too many options.