[Help] Flash card R4 Gold 3DS

Discussion in '3DS - Flashcards & Custom Firmwares' started by RafaelRodS, Jun 2, 2012.

  1. RafaelRodS
    OP

    RafaelRodS Newbie

    Newcomer
    2
    0
    Jun 2, 2012
    Brazil
  2. potato3334

    potato3334 GBAtemp Regular

    Member
    269
    64
    Sep 14, 2009
    United States
    California
    your version of r4i is not compatible with the newest version of 3ds
     
  3. RafaelRodS
    OP

    RafaelRodS Newbie

    Newcomer
    2
    0
    Jun 2, 2012
    Brazil
    So what I can do is hope to make available an update for my R4 card?
     
  4. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,113
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Yes, and when the update comes out you will need to use your cart in an older DS (or a DSi or 3DS that has not been updated) in order to apply the update.

    http://gbatemp.net/topic/315784-flash-carts-and-dsi3ds-updates/