Hacking Question Help: emuMMC intallation completed, but unable to launch

Torito Verdejo

Member
OP
Newcomer
Joined
Jun 8, 2016
Messages
9
Trophies
0
Age
30
XP
79
Country
I have recently tried to hack my Nintendo Switch (on firmware 8.1.0) following, step by step, the instructions listed on GitHub's NH server. I've been able to backup my keys and NAND, and I even installed "successfully" (no error message) the emuMMC. Nevertheless, I never got the option to select "SD RAW 1" in "Choose emuMMC" and, as I took out the SD card and put it back in the PC, I realized a lot of the contents inside the folders of the exFAT partition had been deleted. If I tried to launch the CFW, Hekate couldn't find any bootable image.

I have also tried to leave an unformated partition some Mibs larger than 29872 and started all over again, but still didn't work. Moreover, even when I tried to copy files again to the exFAT, launching emuMMC became possible but failed systematically, even after another "successful" install.

Any ideas? Thank you in advance.
 

Torito Verdejo

Member
OP
Newcomer
Joined
Jun 8, 2016
Messages
9
Trophies
0
Age
30
XP
79
Country
Last edited by Torito Verdejo,

snoofly

Well-Known Member
Member
Joined
Aug 18, 2015
Messages
1,012
Trophies
0
Age
54
XP
2,133
Country
United Kingdom
i also found it best to use a 32gb partition, preformatted to fat32, anything lower or not formatted gave me problems.
 

Torito Verdejo

Member
OP
Newcomer
Joined
Jun 8, 2016
Messages
9
Trophies
0
Age
30
XP
79
Country
Well, I finally got my emuMMC working, and certainly not following the exact instructions. I formatted it using cmd's diskpart, I dit not create a first empty 16Mb partition, my CFW partition is exFAT and my initially unformatted but primary partition (on which emuMMC is installed now) is around 31 Gb.
 
Last edited by Torito Verdejo,

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    Xdqwerty @ Xdqwerty: hi