[HELP] DevMenu crashing (palantine 4.x cfw)

Discussion in '3DS - Flashcards & Custom Firmwares' started by mikeylevi, Mar 11, 2015.

  1. mikeylevi
    OP

    mikeylevi Advanced Member

    Newcomer
    58
    27
    Aug 16, 2014
    United States
    I'm having trouble getting devmenu to launch via cfw. After I use ctrclient to get it on my 3ds, I unwrap it, try to launch it and get this error: http://puu.sh/gvAS0.jpg then the 3ds crashes back to sysnand where devmenu is nowhere to be found...

    After booting back into CFW, devmenu is back as an unwrappable gift and still crashes when trying to launch.

    I'm in the process of re-flashing so I can try to send bigbluemenu instead and see if that does anything.

    I have reason to believe its the SD card I'm using. I was able to get devmenu launching and installing just fine on a smaller 4gb card but I recently purchased a 128 gb micro sd card. I use it with a micro sd adapter inserted in the 3ds sd card slot. If anyone has any idea whats going on and if theres a potential fix, please reply in here.
     
  2. Psi-hate

    Psi-hate GBATemp's Official Psi-Hater

    Member
    1,621
    1,035
    Dec 14, 2014
    United States
    Houston
    Sometimes installing the CIA might go a little wonky with ctrclient, so it's always worth trying again. Usually that kind of SD card should work, but I use a 16gb Micro SD so I'm not sure if it's the size of your card, the card itself, or the possibility of a bad copy of DevMenu. I used BBM and it has worked fine on all of my SD cards. Good luck finding a solution!
     
  3. mikeylevi
    OP

    mikeylevi Advanced Member

    Newcomer
    58
    27
    Aug 16, 2014
    United States
    This isn't the first time this has happened, and the devmenu i installed on my 4gb card is the same .cia. Guess I'll just keep trying, thanks for the insight.