[HELP] confused with AuReiNand 5.0

Discussion in '3DS - Flashcards & Custom Firmwares' started by GodSec, Apr 16, 2016.

  1. GodSec
    OP

    GodSec Member

    Newcomer
    24
    5
    Mar 29, 2016
    Gambia, The
    Hey everyone
    Yesterday I tried to update ARN to 5.0 and I got a little bit trouble.
    First my setup: n3ds with a9lh on sys 9.2 and emunand 10.7.
    I boot gateway on 9.2 in emuNand.
    And that's my problem I want to still use gateway. But I tried all the FIRMs and "use sys firm as default" but nothing worked(I can't boot gateway)
    I ask if u guys know how I get GW to work.

    PS: plss don't reply with "use cfw instead little fgt!1!":glare:
     
  2. jimmyleen

    jimmyleen GBAtemp Maniac

    Member
    1,161
    198
    Feb 28, 2016
    The people behind GateWait have not added the ability to use the cart with a9lh, in other words gate carts will not work (yet).


    And may I ask why you want to use the gate cart?
     
    Last edited by jimmyleen, Apr 16, 2016
  3. GodSec
    OP

    GodSec Member

    Newcomer
    24
    5
    Mar 29, 2016
    Gambia, The
    You can boot GW: have a sys on 9.2 with firm90 and use gateway cia. That boot gateway. I switched back to ARN 4.2.7 and that works fin.
    I like the gateway cheat system and the KISS system (keep it simple stupid)
     
  4. jerrmy12

    jerrmy12 GBAtemp Regular

    Member
    240
    71
    Apr 8, 2016
    United States
    Use aureinand instead little box of ciggarretes
     
  5. jimmyleen

    jimmyleen GBAtemp Maniac

    Member
    1,161
    198
    Feb 28, 2016

    Now you got me confused. Let me see if I understand what you are saying, you are able to run gateway with a9lh installed?
     
  6. GodSec
    OP

    GodSec Member

    Newcomer
    24
    5
    Mar 29, 2016
    Gambia, The
    Yes