HELP! CFG USB Loader won't load GC Games

Discussion in 'Wii - Hacking' started by pc4282, Aug 21, 2012.

Aug 21, 2012
  1. pc4282
    OP

    Newcomer pc4282 Newbie

    Joined:
    Aug 21, 2012
    Messages:
    3
    Country:
    United States
    I've been trying all day but nothing seems to work. I've gotten to the point where the game will appear on my USB, it has covers, and I can click it... but once I select "launch from USB" it goes black for a few seconds, makes the Wii eject noise and then restarts my Wii. Wii games work perfectly on it.

    These are things I've tried using or have:
    -tried Configurable USB Loader (normal and GX) 70mod r-15, r-36 beta 2, and 45 (or whatever is the latest one) *currently using 37*
    -I have cIOS249 rev19 (because before it would just say it's not a Wii game and told me to update it)
    -HDD only has 1 partition, system FAT32
    -tried using Dios Mios Lite 2.2 and just Dios Mios 2.2
    -used DiscEX with each ISO file

    If I actually DO have to have a retail Wii/GC disc in my Wii in order to play Gamecube ISOs then I need another way to do it because my Wii can't read discs anymore >:( I know I'm so close to getting it to work but there's just something holding it all back... but WHAT!?
     
  2. pc4282
    OP

    Newcomer pc4282 Newbie

    Joined:
    Aug 21, 2012
    Messages:
    3
    Country:
    United States
    The only thing I can think of is even though I installed Dios Mios 2.2 I'd have to change the settings from DML to DM but I checked through the settings and didn't see anything like it but maybe I overlooked something?

    I'm currently using CFG USB Loader GX.
     
  3. pc4282
    OP

    Newcomer pc4282 Newbie

    Joined:
    Aug 21, 2012
    Messages:
    3
    Country:
    United States
    If anyone is viewing this thread, you can close it because I found out how to fix it. all I did was try uninstalling previous Dios Mios Lite or regular versions, then reinstalled Dios Mios 2.0 and it worked!! Yes I already had the "no disc" option from the menu settings on before. The only thing is wait like 15-20 seconds for it to load, then the Dios Mios logo will appear and then boot up your game. SOOOO happy I finally got this working after working on it all day! Time to play some Ty the Tasmanian Tiger 2!! (apparently there's supposed to be a fourth one, even though they announced an iOS game)
     

Share This Page