[Help] bricked 2ds!

Discussion in '3DS - Flashcards & Custom Firmwares' started by TheHaxForU, Jan 7, 2016.

  1. TheHaxForU
    OP

    TheHaxForU GBAtemp Regular

    Member
    173
    14
    Jan 19, 2012
    United States
    I'm pretty sure I bricked my 2ds its on 6.0.0 sysnand it wouldn't launch hbl in browserhax or oothax so I used my gateway card and go.gateway then booted into sysnand hold b and boot. Then installed sysupdater .cia and everything installed fine. Rebooted and its a blank screen. I did make a band backup . can someone tell me what I did wrong ??
    The CIA updates I used was 9.2.0/full
     


  2. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,195
    1,003
    Jun 13, 2015
    United States
    California
    So you tried to run sysupdater from Gateway mode?
     
  3. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,070
    3,382
    Nov 13, 2014
    United States
    Pull out the SD card and press power does it turn on? If no turn on the 2DS while holding L+R+UP+A and keep holding them did you get the recovery menu? If not [​IMG]
     
    driverdis, Hoppy and TCPixel like this.
  4. TheHaxForU
    OP

    TheHaxForU GBAtemp Regular

    Member
    173
    14
    Jan 19, 2012
    United States
    It was gateway sysmode
     
  5. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,070
    3,382
    Nov 13, 2014
    United States
    https://github.com/profi200/sysUpdater
    IMPORTANT: Don't run this with any sort of firmware spoofing enabled like Gateway mode/rx mode/whatever or it will brick! This is not my fault. Please ask the authors/makers of your CFW/flashcard to provide a way to disable firmware spoofing!
     
    Hoppy likes this.
  6. TheHaxForU
    OP

    TheHaxForU GBAtemp Regular

    Member
    173
    14
    Jan 19, 2012
    United States
    So use in rxtools devmode?
     
  7. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,195
    1,003
    Jun 13, 2015
    United States
    California
    And you ignored the big red letters telling you that your system was going to brick because?...

    [​IMG]
     
    Searinox and Xenon Hacks like this.
  8. TheHaxForU
    OP

    TheHaxForU GBAtemp Regular

    Member
    173
    14
    Jan 19, 2012
    United States
    Ha-ha yeah guess I can kick myself there ha-ha oops. I'm looking for my wires and solder atm.. Do I use rxtools devmode?
     
  9. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,070
    3,382
    Nov 13, 2014
    United States
    rxTools Devmode / Pasta Mode / Pasta CFW / Mini Pasta
     
    Tony_93 likes this.
  10. TheHaxForU
    OP

    TheHaxForU GBAtemp Regular

    Member
    173
    14
    Jan 19, 2012
    United States
    Kay back to step one. 6.0.0 sysnand and I cant launch HBL or rxtools mset. Please help
     
    Last edited by TheHaxForU, Jan 7, 2016
  11. Syphurith

    Syphurith Beginner

    Member
    641
    222
    Mar 8, 2013
    Switzerland
    Xi'an, Shaanxi Province
    Downgrade with GW to get a dirty 4.x. And get RxTools to boot there, get DevMode/PBT-CFW to run Sysupdater. Since this is 2DS, you can not downgrade to 4.x
    I don't know if the legacy RxTools release that with 6.x MSET still works or not, nor can I confirm if there is devMode inside.
    Or else since you have hard-mod you can also update to 10.3 latest before the 10.4 release and downgrade.
     
    Last edited by Syphurith, Jan 7, 2016
    Xenon Hacks likes this.
  12. cvskid

    cvskid GBAtemp Addict

    Member
    2,237
    822
    Apr 13, 2014
    United States
    He is on a 2ds so downgrading to 4.x won't work. What does dirty 4.x mean?
     
  13. Quantumcat

    Quantumcat Dead and alive

    Member
    11,015
    5,907
    Nov 23, 2014
    Australia
    Canberra, Australia
    I don't think a 2DS can be downgraded to 4.x, that's just asking for a brick.
     
  14. TheHaxForU
    OP

    TheHaxForU GBAtemp Regular

    Member
    173
    14
    Jan 19, 2012
    United States
    so i used gateway sysnand to boot into sysnand and install sysudater then used 6.0 mset for rxtools to boot into the most resent rxtools can i use sysupdater now? while in devmode and ive downloaded a full 9.2.0 from that iso site
     
  15. Syphurith

    Syphurith Beginner

    Member
    641
    222
    Mar 8, 2013
    Switzerland
    Xi'an, Shaanxi Province
    GW left some files uncleaned on SysNAND, causing trouble to use FBI injection, IIRC.
    Oh he is on a 2DS. Sorry for that. So Still he can get downgrade from 10.3 since he has hard-mod. Just back up the 10.3 also.
     
    cvskid likes this.
  16. Quantumcat

    Quantumcat Dead and alive

    Member
    11,015
    5,907
    Nov 23, 2014
    Australia
    Canberra, Australia
    No! You need to use devMode. Or Pasta. RxMode with sysupdater causes a brick.
     
  17. Syphurith

    Syphurith Beginner

    Member
    641
    222
    Mar 8, 2013
    Switzerland
    Xi'an, Shaanxi Province
    That's good, if you know that's DevMode.
    I forgot that. Would correctify the words before.
     
  18. cvskid

    cvskid GBAtemp Addict

    Member
    2,237
    822
    Apr 13, 2014
    United States
    Ooh i see. Makes me wonder if there is another way to downgrade to 4.x besides using gateway software.
     
  19. TheHaxForU
    OP

    TheHaxForU GBAtemp Regular

    Member
    173
    14
    Jan 19, 2012
    United States
    yea in rxtools in advanced DEVMODE ' patches signatures checks and load in sysnand with gba-dsi support.
     
  20. Ziefer846

    Ziefer846 GBAtemp Fan

    Member
    447
    121
    Jun 22, 2015
    United States
    images.jpg
     
    driverdis and nccom like this.