[Help] BootNTR 3.4 preview2: Firmware is not supported

Discussion in '3DS - Flashcards & Custom Firmwares' started by LOLIPOP_MASTER, Apr 19, 2016.

  1. LOLIPOP_MASTER
    OP

    LOLIPOP_MASTER GBAtemp Regular

    Member
    150
    16
    Aug 29, 2015
    Iceland
    So as the title says I'm trying to get BootNTR 3.4 preview2 to work but I get the error firmware is not supported. I'm on A9LH with aureinand on version 10.7.
    Any help is appreciated :bow:.
     
  2. artur3004

    artur3004 GBAtemp Fan

    Member
    486
    124
    Mar 31, 2015
    Gambia, The
    find on the internet "o3ds/n3ds 10.2 native_firm.bin", rename it to "firmware.bin" and copy it to sd:/aurei/. and update aureinand
     
  3. LOLIPOP_MASTER
    OP

    LOLIPOP_MASTER GBAtemp Regular

    Member
    150
    16
    Aug 29, 2015
    Iceland
    Thanks :)
     
  4. LOLIPOP_MASTER
    OP

    LOLIPOP_MASTER GBAtemp Regular

    Member
    150
    16
    Aug 29, 2015
    Iceland
    Can you give me the MD5 checksum for this native_firm? Because I can't seem to find it....
     
    Last edited by LOLIPOP_MASTER, Apr 19, 2016
  5. LOLIPOP_MASTER
    OP

    LOLIPOP_MASTER GBAtemp Regular

    Member
    150
    16
    Aug 29, 2015
    Iceland
    Is the firmware.bin on aureinand wiki page in GitHub is the right native_firm?
     
  6. pokemoner2500

    pokemoner2500 GBAtemp Advanced Fan

    Member
    859
    281
    Aug 14, 2013
    United States
    Is it the one on Installation and Upgrade that specifically says it's for NTR? Yeah that's it.
     
Loading...