HELP - boot from partition

Discussion in 'Wii - Backup Loaders' started by EetsGeets, Oct 16, 2010.

Oct 16, 2010

HELP - boot from partition by EetsGeets at 8:19 PM (466 Views / 0 Likes) 2 replies

  1. EetsGeets
    OP

    Newcomer EetsGeets Newbie

    Joined:
    Oct 16, 2010
    Messages:
    2
    Country:
    United States
    i start up usb loader gx and it loads everything normally until it gets to "initialize usb device" in the loading screen. when it tries to initialize the usb device, the wii remote stays turned off, the wii disc slot flashes and i have to do a hard shut off (hold power button for 6 seconds).
    i've found that if i let gx run through the first 30 second wait, then plug in the hard drive, then choose to retry with cios249, it loads just fine (so do the games)

    the hard drive has three partitions, the wbfs one is the second and is set as active and is a primary partition

    in a nutshell, i want to load without having to wait to plug in my hard drive

    --eetsgeets
     
  2. person66

    Member person66 If it isn't edited, it isn't a true person66 post

    Joined:
    Jun 16, 2009
    Messages:
    1,110
    Location:
    Canada
    Country:
    Canada
    do other loaders (wiiflow, cfg) work finr, or do they have similar problems?
     
  3. EetsGeets
    OP

    Newcomer EetsGeets Newbie

    Joined:
    Oct 16, 2010
    Messages:
    2
    Country:
    United States
    very similar problems.
    while loading the hard drive it freezes
    is it because there's a partition? i would format the entire hard drive to WBFS but i don't have anything that can store all of the other data that's on there
     

Share This Page