[help] Bayonetta 2 cant create saves?

Discussion in 'Wii U - Hacking & Backup Loaders' started by yoshisman8, May 11, 2016.

  1. yoshisman8
    OP

    yoshisman8 Member

    Newcomer
    15
    1
    Jan 27, 2016
    Hello, I seem to be having a struggle getting bayonetta 2 to work properly. The game opens and takes me to the main menu but it refuses to create a save file (both in game and in the saves folder). Im using the latest release (as of this post, "Loadiine-nightly-a0c73ed") of Loadiine GX, running on console version 5.5.1. both the console and the game are USA. any ideas on how to fix this?
     
  2. solitaire4eva

    solitaire4eva GBAtemp Regular

    Member
    162
    42
    Apr 12, 2014
    United States
    Everywhere
    Make sure you have a folder that is named "save" on your SD Card. Also check the lock tab on the SD Card to make sure you can write to it.
     
  3. xJubeix

    xJubeix Newbie

    Newcomer
    2
    0
    May 11, 2016
    Venezuela
    Had the same issue and it was the "lock" on the SD card, it was moving when I was inserting the SD card in the wiiu and locking itself lol
     
  4. yoshisman8
    OP

    yoshisman8 Member

    Newcomer
    15
    1
    Jan 27, 2016
    The SD isnt write locked. Also i have a "saves" (not "save") folder. it even has folders for the other games ive played. should i go all the way and manually make a folder for bayonetta 2?
     
  5. Ratatapa

    Ratatapa GBAtemp Fan

    Member
    361
    64
    Aug 3, 2015
    Canada
    Make sure the game and the WIIU is not on unique mode (I have alot of save problems with Unique mode)
     
  6. yoshisman8
    OP

    yoshisman8 Member

    Newcomer
    15
    1
    Jan 27, 2016
    its in shared mode.
     
  7. Ratatapa

    Ratatapa GBAtemp Fan

    Member
    361
    64
    Aug 3, 2015
    Canada
    Both the game AND the loadiine config?

    Cuz at first I had Loadiine in share mode but MK8 in Unique mode, and it didn't save
     
  8. yoshisman8
    OP

    yoshisman8 Member

    Newcomer
    15
    1
    Jan 27, 2016
    Just tried setting it on both loadiine and the game's settings, still nothing :/