Help an old man with conduit 002 error

Discussion in 'Wii - Console and Game Discussions' started by aslo, Jul 10, 2009.

Jul 10, 2009
  1. aslo
    OP

    Newcomer aslo Member

    Joined:
    Dec 12, 2008
    Messages:
    14
    Country:
    United States
    Yes, Im old. Very old. i would like to try this game out and if its good, ill purchase, but...

    in the meantime,

    i have hbc, menu 3.3, gamma loader .3. I tried to play the game, but got 002error. I installed neogammar4 and that wont load any of my games. what am i missing and thanks.
     
  2. ddetkowski

    Member ddetkowski GBAtemp Maniac

    Joined:
    Jun 15, 2009
    Messages:
    1,141
    Location:
    United States
    Country:
    United States
    update your CIOS.
    I am running IOS249 rev 7 and Neogamma R6 and it plays all.

    Neogamma R6 as a channel.
     
  3. lostdwarf

    Member lostdwarf GBAtemp Maniac

    Joined:
    Nov 2, 2008
    Messages:
    1,071
    Location:
    ENGLAND
    Country:
    United Kingdom

    make sure you have a newer CIOS, the newest is CIOS 38 REV 14.
    although anything from 10 and higher seems to have been fully tested and mostly working.
    get newest neogamma, newest edition at time of writing is NEOGAMMA R7 (google or search this site for it)

    now try it. (TRY WITHOUT CHANGING ANYTHING ELSE... ONLY USE NOTES BELOW IF THIS FAILS)

    if this doesnt work (it should work now) then after booting up neogamma keep pressing '1' on the remote to bring up a config menu, go into config options and turn on 002 fix, then launch game from the config menu. done.

    let me know how you got on.
     

Share This Page