Help after Updating to System Menu 4.0

Discussion in 'Wii - Hacking' started by firejackal, Apr 10, 2009.

  1. firejackal
    OP

    firejackal Newbie

    Newcomer
    1
    Apr 10, 2009
    United States
    I'm sorry to the admins about creating a new thread about getting help, the ULTIMATE System Menu 4.0 Guide which I followed was getting very full of messages.
    Anyways, I followed the ULTIMATE System Menu 4.0 Guide on here (http://gbatemp.net/index.php?showtopic=144835),
    I did the first, second, third, forth, and fifth updates, that is, I installed the cIOS36 rev9, downgraded to 3.2, and then I ran the 4.0 updater, but... now I cant do the six step, running the IOS60 updater... I forgot to install the homebrew channel, so I can't install the dol files since I no longer have access to the zelda exploit... But I do have the WAD installer and WAD manager channels installed.... I tried to install the homebrew channel wad that then ran the installer but it fails with fat errors.

    So my question is does anyone know how I can go about and fix this, continue the steps, maybe if there is a dol installer wad progam that exists, or what, I have no idea. thanks in advance.
     
  2. djtaz

    djtaz PM's Full - Wadder Me

    Member
    1
    Sep 21, 2008
    Post on thread and use search before you post - and dont make new topics for topics that already exist with your first post asking for help or no one will help you - just ask on the existing thread.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice