(Help) 2DS trying to install a9lh

Discussion in '3DS - Console, Accessories and Hardware' started by Robert McCoy, Nov 24, 2016.

  1. Robert McCoy
    OP

    Robert McCoy GBAtemp Fan

    Member
    380
    87
    Apr 9, 2015
    United States
    Okay. Friend gave me 2ds on 7.1.0 and I don't know how to load the homebrew up. Browser hax doesn't work and I haven't got a hard copy cubic ninja or anything like that. What can I use to get this thing updated to 9.2 so I can a9lh it? I don't want to screw their only console up. I just want to help them. I've done 3 different 3ds and 2 n3ds but they could all use browser hax.
     
  2. owek1

    owek1 Master Sword Wielder

    Member
    689
    202
    Aug 16, 2016
    so you got a 2DS on 7.1.0 and you got a browser, start here:

    https://plailect.github.io/Guide/decrypt9-(browser)

    when you are done, continue here:

    https://plailect.github.io/Guide/2.1.0-ctrtransfer

    then:

    https://plailect.github.io/Guide/installing-arm9loaderhax

    once everything is done and you got a9lh*Luma3DS and FBI installed, continue here to restore DS/DSi functionality, follow " DS/DSi Functionality is broken.." section:

    https://plailect.github.io/Guide/troubleshooting


    congratulations!! good luck!!

    edit: make sure you download files intended for O3DS or 2DS, they are basically the same model in a different body and also files specific for your region.. ( JP, EU , U )
     
    Last edited by owek1, Nov 25, 2016
    Robert McCoy likes this.
  3. Robert McCoy
    OP

    Robert McCoy GBAtemp Fan

    Member
    380
    87
    Apr 9, 2015
    United States
    Thank you so much. I've been lost. I looked into it earlier and all I found was rxtools but I've never used that tbh.
     
    owek1 likes this.