Headset not working with black ops

Discussion in 'Wii - Hardware, Devices and Utilities' started by megamike360, Nov 10, 2010.

  1. terminal_illness

    terminal_illness Dark Hadou Master

    Member
    2
    Aug 29, 2008
    Canada
    Canada! Mah Fukas!
    sorry for the late reply, i have since switched to using d2x2 base 57 and wiiflow for black ops.
     
  2. chartube12

    chartube12 Captain Chaz 86

    Member
    8
    Mar 3, 2010
    United States
    Wasn't online play for wii black ops dropped at the end of this past march?
     
  3. Sebastian

    Sebastian GBAtemp Regular

    Member
    1
    May 3, 2011
    United States
    Chicago
    I m double this problem that because CiosCORP/DARKCORP install IOS with version numbers maxed out. you can to plan on uninstalling DARKCORP, redue the hacks, and have the latest IOS58 installed.I dont sure...
     
  4. luminalace

    luminalace GBAtemp Fan

    Member
    1
    Jul 2, 2010
    Has this issue been resolved? Has the OP tried installing Hermes CIOS 224 Base 57?
     
  5. gautam

    gautam Advanced Member

    Newcomer
    1
    May 4, 2011
    United States
    try follows:
    1. see the voice chat indicator is there on the lower right corner of the screen.
    2. toggle On/Off the voice chat by using the ‘Z’ button.
    3. toggle the voice chat with 'Left/Right' motion from the analog stick which is there on the Wii nunchuck. If you do this to turn on this then you will not be able to turn that back with the ‘Z’ button.
     
  6. Aint2krayzie

    Aint2krayzie Member

    Newcomer
    1
    Jul 2, 2010
    United States
    i had the same problem and this seemed to work for me.
    running cios rev 19 . running on 249. install ios 58.
    used preloader v.7 = enable the the two gecko usb settings.
    Save and then run game.
    this worked like a charm
     
Quick Reply
Draft saved Draft deleted
Loading...