having trouble updating 2DS (after configuring Luma3DS)

Discussion in '3DS - Flashcards & Custom Firmwares' started by syringe, Oct 29, 2016.

  1. syringe
    OP

    syringe Member

    Newcomer
    37
    4
    Oct 23, 2016
    Canada
    ive been finishing up on my 2ds a9lh modding but ive come to a problem

    i just finished configuring my luma3ds menu for the first time and did the configurations according to how the github guide said so (https://github.com/Plailect/Guide/wiki/Installing-arm9loaderhax).
    its not asking me to do a system update and ive come to an error. itd ask me to restart so i enabled DNS, then it said i couldnt connect to the internet, i reverted that, then booted my 2ds holding start to get into a9lh or whatever where i was to restore from nand backup or something. it says i dont have a nand backup (even tho i coulda sworn i did backup my 9.2) and so now im doing the ctrtransfer for 9.2 but bruh this shit is 700mb its gonna take me a bit to download it
    i was wondering if i could troubleshoot this in the meantime and hopefully not have to wait for this download. its at like 9% now and i been downloading it for almost 15 mins bruh
     
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    10,376
    5,474
    Nov 23, 2014
    Australia
    Canberra, Australia
    Have a look on your computer for NANDmin.bin in case you backed it up but deleted it off your SD card. And look in your SD card in case it's there but not in the files9 folder.
     
  3. syringe
    OP

    syringe Member

    Newcomer
    37
    4
    Oct 23, 2016
    Canada
    ight, i had a backup earlier that i jus found
    i
    just replaced it n its restoring sysnand. hopefully this works

    — Posts automatically merged - Please don't double post! —

    ight, did the backup successfully
    im on "Sys 9.2.0-20U"
    can i proceed?
     
    Quantumcat likes this.
  4. Quantumcat

    Quantumcat Dead and alive

    Member
    10,376
    5,474
    Nov 23, 2014
    Australia
    Canberra, Australia
    Yep.