having problems with wii. black loading screen [plz read]

Discussion in 'Wii - Hacking' started by marclare, Jul 1, 2012.

  1. marclare
    OP

    Newcomer marclare Newbie

    Joined:
    Aug 29, 2009
    Messages:
    6
    Country:
    United States
    wii is 4.2u i put homebrew on it using bannerbomb method. my gf only uses her homebrew for wiiMc .. but i did install priloader and a theme. and there wasnt any problems. well a few months later. well this week , her internet was being slow so i told her restart her router. when swhe went to reconnect her wii to internet she had a black screen and she cant select anything.. at first i igured it was the theme so uninstalled the theme on mymenufy and replaced it with the original.theme. that didnt do anything. still black screen when she tries to go to wii settings. what could have caused this? i thought about reinstalling the homebrew channel over but..her wii isnt connected to the wifi ..and i cant reconnect it due to the black screen. what are my options here? btw everything else works, apps, games, . i have priloader
     
  2. jonthedit

    Member jonthedit GBAtemp Advanced Maniac

    Joined:
    May 30, 2011
    Messages:
    1,691
    Country:
    Bermuda
    ModMii.
    I suggest you perform a SysCheck and use ModMii by XFlak to update all your Homebrew.
    Good luck!
     
  3. marclare
    OP

    Newcomer marclare Newbie

    Joined:
    Aug 29, 2009
    Messages:
    6
    Country:
    United States
    will update all my stuff without my wii being connected to the internet?
     
  4. Anon10W1z

    Member Anon10W1z GBAtemp Maniac

    Joined:
    Feb 18, 2012
    Messages:
    1,112
    Location:
    Somewhere over the rainbow
    Country:
    United States
    Yes, ModMii supports Wii's without internet connectivity.

    Make sure to reinstall your System Menu and all IOS's.
     
  5. marclare
    OP

    Newcomer marclare Newbie

    Joined:
    Aug 29, 2009
    Messages:
    6
    Country:
    United States
    OKAY I USED MODMII REINSTALLED HOMEBREW AND IT STILL WONT LET ME GO INTO WII SETTINGS
     

Share This Page