Having problems using rxtools... error when visiting page in browser

Discussion in '3DS - Flashcards & Custom Firmwares' started by jwitz, Jul 20, 2015.

  1. jwitz
    OP

    jwitz GBAtemp Regular

    Member
    176
    10
    Jun 16, 2014
  2. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    Delete cookies/history?
     
  3. jwitz
    OP

    jwitz GBAtemp Regular

    Member
    176
    10
    Jun 16, 2014
    No luck. :( Don't know what I've done wrong
     
  4. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    It may be a dumb question, but did you pue the rxTools.dat file on your sd card?
    And you should also try with another rxTools version.
     
  5. jwitz
    OP

    jwitz GBAtemp Regular

    Member
    176
    10
    Jun 16, 2014
    Pretty sure I did. It's not on there now. Is that normal? Also I used rxtools version 2.6 what other version should i try?

    thanks
     
  6. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    The rxTools.dat should be on your sd card root.
     
  7. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,340
    5,346
    Mar 17, 2010
    Norway
    Alola
    If you formatted emuNAND then that's why rxTools.dat is gone.
     
  8. jwitz
    OP

    jwitz GBAtemp Regular

    Member
    176
    10
    Jun 16, 2014
    Corrupted the screen first time, but tried again and it seems to have worked now. Thank you very much!