Having problems instaling VC games =\

Discussion in 'Wii - Hacking' started by ulrichzola, Jul 31, 2009.

  1. ulrichzola
    OP

    ulrichzola Member

    Newcomer
    13
    0
    Jun 29, 2009
    United States
    Ok so heres the deal. My wii install them normally. But get this the only ones that work are the n64. Ive installed Lost winds and thats the only Wii VC game ive installed that worked. Ive tried pokemon scramble, ffc my life as a darklord, and others and can't get them to install. Can some one explain or give me a solution please???

    Posts merged

    I've been using a Wad manager 1.3 from waninkoko.
     
  2. ulrichzola
    OP

    ulrichzola Member

    Newcomer
    13
    0
    Jun 29, 2009
    United States
    Also when i isntalled sin and punishment ( which I already finished playing) I installed smash bros and the icon that appears in the wii menu is the same as sin and punishment only the name it says smash bros in the wii managemente data.
     
  3. ulrichzola
    OP

    ulrichzola Member

    Newcomer
    13
    0
    Jun 29, 2009
    United States
    Also when i isntalled sin and punishment ( which I already finished playing) I installed smash bros and the icon that appears in the wii menu is the same as sin and punishment only the name it says smash bros in the wii management data.
     
  4. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    You have downloaded probably bad (corrupted) .wad files, and for the smash bros. I guess you have an "injected" one that has been injected into the sin and punishment, nothing bad with that, try redownload'em and/or reformat your SD card and try again...!! [​IMG]
     
  5. ulrichzola
    OP

    ulrichzola Member

    Newcomer
    13
    0
    Jun 29, 2009
    United States
    Well is not that doesn't work. I install them and when i go to the menu press them and then press start it goes back to the wii menu. Is it the same? Do i have to look for another wad?
     
  6. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    Well you either don't have the Wii classic controller, or you lack of certain IOS, install a cIOS and use Waninkoko's 4.1 updater..!! [​IMG]
     
  7. ulrichzola
    OP

    ulrichzola Member

    Newcomer
    13
    0
    Jun 29, 2009
    United States
    i have cIOS 249 and tried the 4.1 updater. When it was finidshing it was gonna install system 4.1 but gave me an error =( I have a classic controller. And i don't think i need that one to play ffc my life as a darklord.
     
  8. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    most likely the wads are bad.
    find a different source.