Hardmod trouble.

Discussion in '3DS - Flashcards & Custom Firmwares' started by ArmoredGuns1, Jun 14, 2016.

  1. ArmoredGuns1
    OP

    ArmoredGuns1 GBAtemp Regular

    Member
    216
    38
    Sep 27, 2007
    United States
    Alright, I'm doing the hardmod to the o3DS (first version), got to the bootroom screen but once I put the SD card reader in my PC, nothing happens, as if there was no SD inserted. The card reader works with any SD card though. What could be wrong?
     
  2. hundshamer

    hundshamer GBAtemp Advanced Maniac

    Blacklisted Trader
    1,810
    806
    May 22, 2009
    United States
    How about some pics of your soldering. On both the mobo and SD card. Also does your 3DS boot normally wothout the SD reader?
     
  3. ArmoredGuns1
    OP

    ArmoredGuns1 GBAtemp Regular

    Member
    216
    38
    Sep 27, 2007
    United States
  4. hundshamer

    hundshamer GBAtemp Advanced Maniac

    Blacklisted Trader
    1,810
    806
    May 22, 2009
    United States
    That CLK point looks like you're having trouble with it. You may also want to clean up your soldering areas with isopropyl alcohol.
     
  5. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,860
    895
    Nov 21, 2015
    United States
    Acworth, GA
    Clk... its always the clk on that model.
     
  6. 3xkrazy

    3xkrazy GBAtemp Regular

    Member
    290
    58
    Jun 2, 2013
    United States
    The 3DS is very picky with the card readers. I went through ~5 before I finally decided to buy a recommended one that works. What card reader are you using?
     
  7. phalk

    phalk Handheld Maniac

    Member
    423
    257
    Apr 23, 2009
    Brazil
    Probably an incompatible sd card reader.