HANS invalidated icache

Discussion in '3DS - Homebrew Development and Emulators' started by Marziman, Feb 5, 2017.

  1. Marziman
    OP

    Marziman Newbie

    Newcomer
    1
    Feb 5, 2017
    United States
    Hello,
    I'm quite new to using homebrew and I've attempted to run the Mystery Machine for Pokemon Y. It's based off of HANs, I have the proper .code file in a hans folder on the root of my SD. I'm using the Old 3DS running the latest update. Now I go into HANS, set code SD to yes, I have the proper region and language set(USA, EN) and I did not alter the clock speed. What do I do?
     
  2. Pz-MarioAddict

    Pz-MarioAddict Newbie

    Newcomer
    1
    Apr 29, 2017
    HANS is no longer supported. You'll have to install cfw and use OnionFS or Luma Version >= 7.0.
    http://3ds.guide
    Has a tutorial on how to install cfw.
     
  3. Glyptofane

    Glyptofane GBAtemp Advanced Fan

    Member
    4
    Feb 12, 2009
    United States
    Mystery Machine also requires ctr-httpwn for custom server access which I believe is no longer working on 11.4.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice