HANS eShop and blargSNES not working

Discussion in '3DS - Homebrew Development and Emulators' started by Sylargaf, Oct 27, 2015.

  1. Sylargaf
    OP

    Sylargaf Advanced Member

    Newcomer
    53
    4
    Feb 9, 2015
    United States
    Hey guys, tried to look for a solution but theforums are a mad house right now.

    Whenever I try to use the eShop hack HANS boots up. I set the FW spoofing and hit okay but it just gives me a black screen :(.

    Similiary, when I try to use blargSNES it boots up, but upon loading a ROM it crashe.s

    Any tips?
     
  2. Sylargaf
    OP

    Sylargaf Advanced Member

    Newcomer
    53
    4
    Feb 9, 2015
    United States
    Nevermind figured it out.
     
  3. DerekTheWolf

    DerekTheWolf GBAtemp Regular

    Member
    123
    29
    Oct 27, 2015
    United States
    Puerto Rico
    Hey, how did you fixed it?

    I'm having a similar problem, when I Boot up the Eshop Hack with The FW Version Spoof (or any other setting) it gives me an error.

    It says: Invalidated Icache, then it goes to black screen, and crashes. I'm doing this with my Old 3DS v10.1.0-27 U with the Oothax.
     
  4. Sylargaf
    OP

    Sylargaf Advanced Member

    Newcomer
    53
    4
    Feb 9, 2015
    United States
    I had to redo the ropbin payload from here:

    http://smealum.github.io/3ds/. I updated smeas new starter pack today but forgot I had to redo the payload, plus I had it set as old when it shouldve been set as new.
     
    sam1504 likes this.
  5. DerekTheWolf

    DerekTheWolf GBAtemp Regular

    Member
    123
    29
    Oct 27, 2015
    United States
    Puerto Rico
    I see... Maybe I skipped the payload! XD

    Thanks for the help!
     
  6. AtlasFontaine

    AtlasFontaine GBAtemp Maniac

    Member
    1,081
    633
    Jul 18, 2015
    Venezuela
    Venezuela-Zulia.
    Also, staplebutter released today a mini-update to make it work on 2.5
     
  7. sam1504

    sam1504 Newbie

    Newcomer
    2
    1
    Oct 27, 2015
    How do i Redo the Payload? I am having the exact same problem where i just get a black screen when using HANS. i have the latest starter pack but i'm not sure if i need to redo the payload. Where do i place the payload once iv'e downloaded it?
     
    DerekTheWolf likes this.
  8. Ammako

    Ammako GBAtemp Guru

    Member
    6,424
    3,546
    Dec 22, 2009
    Canada
    That being said you might have trouble getting oot3dhax to work on O3DS 10.1 for 2.5
    (as in, most likely it won't work)

    If you can make it work then definitely do tell me how x.x

    We need to know which entry point you are using for homebrew before we can tell you that.
     
  9. DerekTheWolf

    DerekTheWolf GBAtemp Regular

    Member
    123
    29
    Oct 27, 2015
    United States
    Puerto Rico
    Ok.
     
    Last edited by DerekTheWolf, Oct 28, 2015