Hacking o3ds 9.5.0-22u

Discussion in '3DS - Homebrew Development and Emulators' started by Bereavement, Feb 16, 2016.

  1. Bereavement
    OP

    Bereavement Advanced Member

    Newcomer
    63
    9
    Feb 8, 2016
    United States
    Is it possible to hack a 3ds running this firmware (9.5.0-22u) without buying cubic ninja or sky3ds?
    I have another 3ds on 9.2 that is already hacked if that helps?
     
    OrGoN3 likes this.
  2. CeeDee

    CeeDee hm?~

    Member
    3,838
    5,435
    May 4, 2014
    United States
    somewhere
    Use Browserhax, downgrade to 9.2 through there.
     
    OrGoN3 and Bereavement like this.
  3. Bereavement
    OP

    Bereavement Advanced Member

    Newcomer
    63
    9
    Feb 8, 2016
    United States
    You're 100% sure that browser hax works on 9.5.0-22u?
    I'm buying this for my girlfriends birthday and I really want to make sure before I purchase the system.
     
    OrGoN3 likes this.
  4. OrGoN3

    OrGoN3 GBAtemp Addict

    Member
    2,057
    463
    Apr 23, 2007
    United States
    Bereavement likes this.
  5. Bereavement
    OP

    Bereavement Advanced Member

    Newcomer
    63
    9
    Feb 8, 2016
    United States
    Thank you both, I appreciate the help.
    I love how quick people on this site reply.
     
    OrGoN3 likes this.
  6. OrGoN3

    OrGoN3 GBAtemp Addict

    Member
    2,057
    463
    Apr 23, 2007
    United States
    Many of us do not sleep.

    — Posts automatically merged - Please don't double post! —

    Isn't it fun owning a system and modding without anything special? First the Wii, then 3DS, and soon WiiU!
     
    CeeDee likes this.
  7. Bereavement
    OP

    Bereavement Advanced Member

    Newcomer
    63
    9
    Feb 8, 2016
    United States
    It is very fun. I got lucky with my 10.3 3ds because someone on craigslist let me borrow Sky3ds. Luckily for this 9.5.0-22u 3ds I won't need to do that again.
     
    OrGoN3 likes this.
  8. OrGoN3

    OrGoN3 GBAtemp Addict

    Member
    2,057
    463
    Apr 23, 2007
    United States
    Nice. I have a O3DS that I never transferred to one of my N3DS. After I do that I'll probably open another one of my N3DS (I have both Zelda editions) and see if it is 9.2 or downgrade-able to 9.2. Luckily, I own OoT and Cubic Ninja (which I got for $4 before the price surge happened). I wouldn't care about transferring if I didn't have Ambassadors.
     
  9. Bereavement
    OP

    Bereavement Advanced Member

    Newcomer
    63
    9
    Feb 8, 2016
    United States
    Sorry to bother you again but, I'm having a really hard time playing GBA games.
    I have had a few different errors.
    "An error has occurred please hold down the power button."

    And another where both screens are black
    and another where the top screen is white while the bottom is black

    I have already installed the patched AGB_FIRM. I've tried installing the .cias to both sysnand and emunand.
     
  10. OrGoN3

    OrGoN3 GBAtemp Addict

    Member
    2,057
    463
    Apr 23, 2007
    United States
    If you're coming from a vanilla system, I have no first hand experience with this, and thus do not know the issue. Did you install AGB to both sysnand and emunand?
     
  11. Bereavement
    OP

    Bereavement Advanced Member

    Newcomer
    63
    9
    Feb 8, 2016
    United States
    Yeah I think so. I'm still not 100% the difference between the two though.
    Sysnand is when I just regularly boot my 3ds right? and Emunand is when I boot Cakes?
     
  12. CeeDee

    CeeDee hm?~

    Member
    3,838
    5,435
    May 4, 2014
    United States
    somewhere
    Yes. Use something like miniPasta to boot into a signature patched sysNAND and then install it in there.
     
  13. Bereavement
    OP

    Bereavement Advanced Member

    Newcomer
    63
    9
    Feb 8, 2016
    United States
    I've done this like 5 or 6 times. I have followed several tutorials and still have no luck :c
    Also, as I did not purchase the 9.5 firmware 3ds, it seems to have sold.
    I'm now looking at a 7.1.0-10u 3ds, what exploit entry points are available for that version?
    Could I still just use browserhax?
     
    Last edited by Bereavement, Feb 16, 2016
  14. LunaLogic

    LunaLogic Gimme DLDI please.

    Member
    141
    34
    Jan 21, 2016
    Switzerland
    Under the Great Firewall
    http://www.3dbrew.org/wiki/Homebrew_Exploits

    According to wiki, browserhax starts from 9.0.0. It also metions something called "browserhax without the loader" which starts from 2.1.0(Old 3DS Only), but I guess this won't work well. Maybe the only way is Ninjhax 1.0, which, well, you still need Cubic Ninja to make it works.
     
  15. Bereavement
    OP

    Bereavement Advanced Member

    Newcomer
    63
    9
    Feb 8, 2016
    United States
    If I buy Sky3DS though, I can use that to hack pretty much any version right?
     
  16. LunaLogic

    LunaLogic Gimme DLDI please.

    Member
    141
    34
    Jan 21, 2016
    Switzerland
    Under the Great Firewall
    "Many" version instead of "any" version.
    From 4.0.0-7 up to and including 10.5.0-30, that's what Ninjhax1&2's all about.