Hacked japanese wii 3.2u needs upgrade. please help

Discussion in 'Wii - Hacking' started by bzie, Oct 3, 2010.

  1. bzie
    OP

    Newcomer bzie Newbie

    Joined:
    Sep 29, 2010
    Messages:
    3
    Country:
    Malaysia
    Hi experts/gurus.

    I have a hacked 3.2u japanese wii that displays in english and can play backup game discs, but can't play newer games eg. iron man2 or motion plus games.

    I've googled and found few youtube tutorials etc. to hack the wii, but mostly are relating to system menu version 4.0 as a prerequisite. But my version is 3.2u.

    Do I need to upgrade to 4.0? If so, how?

    There are so much information out there but none that addresses my particular version and worried about bricking. Please help.
     
  2. wes11ph

    Member wes11ph GBAtemp Fan

    Joined:
    Jul 1, 2009
    Messages:
    455
    Location:
    basement lvl-249
    Country:
    Afghanistan
    use xflak's modmii
     
  3. bzie
    OP

    Newcomer bzie Newbie

    Joined:
    Sep 29, 2010
    Messages:
    3
    Country:
    Malaysia
    Any detailed steps/answers are appreciated.


    Also I noticed from most tutorials, aside from having a 4.0 version as prerequisite, having a homebrew channel on existing wii is a no no. Mine already has it, so what do I do?
     
  4. vegemikee

    Member vegemikee GBAtemp Fan

    Joined:
    Aug 17, 2008
    Messages:
    356
    Country:
    Australia
    Eh.
    Having the Homebrew Channel is a MUST on all softmodded Wiis. If yours is outdated, install IOS58 and then update the HBC to the latest (1.0.8)
    Anyway, yeah follow xzxero's guide or use xflak's ModMii tool. Very handy
     
  5. wes11ph

    Member wes11ph GBAtemp Fan

    Joined:
    Jul 1, 2009
    Messages:
    455
    Location:
    basement lvl-249
    Country:
    Afghanistan

Share This Page