GW and FW 4.4

Discussion in '3DS - Flashcards & Custom Firmwares' started by Skiller23, Dec 11, 2013.

  1. Skiller23
    OP

    Skiller23 GBAtemp Regular

    Member
    205
    17
    Mar 14, 2009
    Antigua and Barbuda
    helllo all
    i have a 3DS with fw 4.4 and want to buy the gateway, can i use it with this version or i'll have to update to 4.5 ?, in this case can i use a rom with the 4.5 update ? i don't have any retail game with 4.5
    thanks
     
  2. szh

    szh Member

    Newcomer
    47
    1
    Aug 22, 2009
    Senegal
    you don't have to update.
     
  3. Skiller23
    OP

    Skiller23 GBAtemp Regular

    Member
    205
    17
    Mar 14, 2009
    Antigua and Barbuda
    ok thank you ;)
     
  4. Nurio

    Nurio That Kirby fan

    Member
    842
    191
    Mar 31, 2009
    Netherlands
    The Netherlands
    And to further clarify... You *can* update with a ROM, using Gateway 1.0 (You have to find it somewhere)
    I've heard from some people that it's not recommended... But all people I've asked said they were successful in updating via a ROM.
     
  5. Ryft

    Ryft GBAtemp Advanced Fan

    Member
    541
    187
    Nov 21, 2013
    United States
    Illinois
    I can confirm that it works fine. I have seen people suggest that you update to 4.5 if you are on 4.1 because some users have reported issues with that firmware and Gateway. Haven't seen anything about 4.4 though.
     
  6. Bonovox40

    Bonovox40 GBAtemp Fan

    Member
    412
    25
    Apr 2, 2003
    United States
    I'm on 4.4 and using an R4i and I haven't had any issues besides the norm that everyone has. (random white stripe freezes when loading emunand mode)
     
  7. bkifft

    bkifft avowed Cuthwaldian

    Member
    598
    266
    Jun 10, 2010
    Gambia, The
    I'm also on 4.4 and have no problems running GW besides those also mentioned by others (occasional grey stripe boot/exploit bug and save freeze)