GPSP Backup Error saving in Final Fantasy Tactics

Discussion in '3DS - Homebrew Development and Emulators' started by archnachoofthepi, Mar 7, 2016.

  1. archnachoofthepi
    OP

    archnachoofthepi Advanced Member

    Newcomer
    79
    17
    Aug 4, 2007
    United States
    Hey guys, I hope you can help me with what's probably a rather silly inquiry. I'm trying to play Final Fantasy Tactics Advance on the latest stable GPSP from retroarch, and when I try to save o get a message saying there's an error in the backup memory.

    I searched around the web and here to no avail. I tried a few different bios files and no luck there either. I tried mgba and that saves no problem but also lags a lot saying "invalid video"

    I'm on a New 3DS XL firmware sysnand firmware 9.2 and emunand at whatever the current firmware is. I'm using Reinand and a .cia installation as my point of entry. My settings are all default.

    Any advice that can be answered would be very much obliged! Thanks guys!
     
  2. Hangrant

    Hangrant Newbie

    Newcomer
    3
    0
    Mar 12, 2013
    Nha Trang
    Try Europe rom, may be it will work.