Got a 3ds on firmware 3.0. What can I do?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Demifiend, Mar 21, 2015.

  1. Demifiend
    OP

    Demifiend The bored one

    Member
    497
    442
    Mar 20, 2015
    To begin, I have an Original 3DS with firmware 3.00U, Can I hack that console?, All I want is the Custom Firmware thing, but i don't know what to do, I read that you need at least a 4.xx, or in other cases with 3DS with firmwares above those, you need to downgrade them. So my question raises: ¿What can i do to hack my console? ¿Should i buy a game where the firmware is between 4.1 and 4.5?, Isn't there another way to hack my console without having to buy a game?, My other question is: I read that for hacking your 3DS, you need to connect to the Internet Navigator, but the problem is, ¿How can you do that?, because everytime you try to access that, they will ask you for an update, I don't know what is the last official firmware because i don't want to try it, I want to hack my console, but i need a guide, these are my actual tools:
    - Black 3DS (Original - First Model) with OFW (3.00)
    - SD with 2GB (Yeah, I have to buy a larger one, but that would be later)

    ¿What should i do?
     


  2. StriderVM

    StriderVM GBAtemp Fan

    Member
    424
    87
    Jan 16, 2015
    Borrow a firmware 4.X somewhere?
     
  3. Demifiend
    OP

    Demifiend The bored one

    Member
    497
    442
    Mar 20, 2015
    ...?, You mean, borrowing a game with a FW 4.x then...?, In all case, If i have that game, and i update my 3DS with that firmware (Assuming that i can hack it in this way), What can i do later?, My principal question is: ¿Can i hack it with that? How?
     
  4. DarkFlare69

    DarkFlare69 GBAtemp Psycho!

    Member
    4,679
    2,508
    Dec 8, 2014
    United States
    Ohio
    Buy a game that comes with 4.x. and no it doesn't ask you to update, are you high? Maybe you're trying to go to the eShop.
     
  5. Demifiend
    OP

    Demifiend The bored one

    Member
    497
    442
    Mar 20, 2015
    I swear that everytime i try to use the Internet Navigator i see a message that says: "The Internet Navigator will only be available if you update your console through Internet, for more information, ask in Nintendo.com" or something like that, But well, I will begin with the basic: What games can i buy that are in FW 4.XX, or at least, that make available the hack?
     
  6. Oishikatta

    Oishikatta GBAtemp Advanced Fan

    Member
    971
    545
    Oct 30, 2014
    United States
    Luigis Mansion - Dark Moon
     
  7. sarkwalvein

    sarkwalvein Professional asshole at GBATemp

    Member
    GBAtemp Patron
    sarkwalvein is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,853
    4,903
    Jun 29, 2007
    Germany
    Niedersachsen
    http://3ds.essh.co/

    Search for 4.5.0 or sort it by firmware version and look for the 4.x.x range.
    Also, "¿" is a symbol only used in the Spanish language (and perhaps some other Spanish related language, but no one else in the world uses it).
     
  8. endoverend

    endoverend AKA zooksman

    pip Contributor
    GBAtemp Patron
    endoverend is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,844
    3,549
    Jun 6, 2013
    United States
    He probably updated from 1.0 to 3.0 via a retail cart. The Web browser isn't included in the update partition of retail carts and probably isn't even on his 3DS ye.
     
  9. Demifiend
    OP

    Demifiend The bored one

    Member
    497
    442
    Mar 20, 2015
    Thank you!, Sorry for the use of ¿, I use it too much because my native langauge is Spanish, so, well, thank you for pointing me that though


    Correct, i used the Kingdom Hearts 3D Dream Drop Distance cart game to update the Firmware back then in 2012, pretty good game i must say, but it has an annoying drop system, but well, If i update to 4.xx the web browser will be available, because that's the only thing i can do for now, that or upgrade my 3DS above the 4.XX but less than 9.2, then downgrade it, but i prefer to use the first option, because is simply much easier and less risking upgrade my console in the correct hackeable firmware than downgrading it, but my question raises again: Will the Web Browser in any of the 4.XX will be available without having to update (again) to use it correctly?, Because i have the fear if it ask for another update to use the Internet Browser again...
     
  10. Oishikatta

    Oishikatta GBAtemp Advanced Fan

    Member
    971
    545
    Oct 30, 2014
    United States

    The web browser will not be available. Do not upgrade past 4.5. You need to use the MSET exploit, not the web browser exploit.
     
  11. endoverend

    endoverend AKA zooksman

    pip Contributor
    GBAtemp Patron
    endoverend is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,844
    3,549
    Jun 6, 2013
    United States
    Updating to 4.x with a cart will not give you the browser. The only way you would be able to get the browser would be to get the CIA via 3DNUS and install it using the Palatine CFW. I could get the CIA for you and PM it to you if needed.
     
  12. Demifiend
    OP

    Demifiend The bored one

    Member
    497
    442
    Mar 20, 2015
    Please, do that, I will need everything in the process of hacking my 3DS, but this lead to another question, how can i do that?, I read that 3DNUS is a program that allows you to download entire firmwares and convert them all in cia format, but then, if i update my 3DS with that, now, what should i do after that?, now that you're saying that i need a specific cia for the 3DS and install it with a CFW, when my point is trying to install a CFW in my 3DS (laughs), I'm so confused...

    So, how can i use that exploit to hack my 3DS?, I mean, what i need to use that exploit to install the CFW for the 3DS?
     
  13. endoverend

    endoverend AKA zooksman

    pip Contributor
    GBAtemp Patron
    endoverend is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,844
    3,549
    Jun 6, 2013
    United States
    Ok. Step by step guide to hacking your 3DS. Forget all the stuff with the web browser. Pretend no one ever said web browser.
    1. Put a game with a 4.x update on it into your 3DS. Try to play it, and it will ask you to update. Go ahead and update from the game.
    2. Use the first part of this guide to set up the CFW.

    There. After that, you're done.
     
  14. Oishikatta

    Oishikatta GBAtemp Advanced Fan

    Member
    971
    545
    Oct 30, 2014
    United States

    Your only option is buying/renting/borrowing a game with 4.x on it. Instructions linked by the post right above.
     
  15. Demifiend
    OP

    Demifiend The bored one

    Member
    497
    442
    Mar 20, 2015
    Thank you very much, now with this maybe i'll be able to hack my 3DS finally, now with that answered, my mission would be to find a 3DS game that allows me to upgrade in one of those versions described, and then, do all the process you mentioned above, thanks Oishikatta and endoverend, now, suppose to that i finally hacked my 3DS and i have the CFW Palantine, now, how can i run games? and the next question is, Can I run games that requires firmware above 7.xx?, like Super Smash Bros 3DS or Pokemon OR/AS, because that would be awesome.
     
  16. DarkFlare69

    DarkFlare69 GBAtemp Psycho!

    Member
    4,679
    2,508
    Dec 8, 2014
    United States
    Ohio
    I like using ¿ too, but when I write it, it looks like a lowercase C with a dot on top of it
     
  17. Demifiend
    OP

    Demifiend The bored one

    Member
    497
    442
    Mar 20, 2015
    Now that you are here, can you answer me this, it is possible to play cia games that requires firmwares above 7.xx, or that hasn't been made?
     
  18. sarkwalvein

    sarkwalvein Professional asshole at GBATemp

    Member
    GBAtemp Patron
    sarkwalvein is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,853
    4,903
    Jun 29, 2007
    Germany
    Niedersachsen
    No, it is not possible to play most games that require FW over 4.5.
    Also for hacking your 3DS without a browser you will need a compatible DS flashcard, I suppose that is said in the guide you were pointed to.
     
  19. Demifiend
    OP

    Demifiend The bored one

    Member
    497
    442
    Mar 20, 2015
    I have an R4Itt that works until the firmware 4.1.08 which means, that i can hack this because the requirement was that is has to be at least 4.xx which means every FW since 4.1.0 until 4.5.0
    But well, the games with the FW 4.1.0 are a little bit tricky to find, but some of them will be easy, I'll just search
     
  20. StriderVM

    StriderVM GBAtemp Fan

    Member
    424
    87
    Jan 16, 2015
    Shin Megami Tensei IV (USA) has 4.5FW which I used to upgrade a certain 3DS units.

    I didn't notice the issue (About the browser) because I used a DS Flashcart to install the DS Profile Exploit.... My bad. :(

    For games that require more than 4.5FW, the real answer is quite complicated. The simplest I can say is that certain games can still work even if they are converted properly with the correct settings. But those "correct settings" will not help games that just won't work because of certain issues.

    For example, these games require a firmware much higher than 4.5 but I can verify there are CIA there in the wild that works with the CFW :

    - Cut The Rope (6.X FW)
    - Game Center CX 3 (6.X FW)
    - Shingeki No Kyoujin (6.X FW)
    - FIFA 14 (5.X FW)
    - Persona Q (8.X FW!)

    But there are certain games that even though they only require 5.X firmware, they won't work (Completely) due to certain issues like Pokemon X. And then there's games that just won't even get to load correctly due to it as well (ie. Shovel Knight). I guess it's because of games needing specific function that are only supported in newer firmware versions or something.