GoldenEye doesn't work?

Discussion in 'Wii - Backup Loaders' started by RollingThunder, Nov 14, 2010.

  1. RollingThunder
    OP

    RollingThunder Member

    Newcomer
    24
    0
    Nov 4, 2010
    United States
    So, I just got my USB Loader working (FINALLY!) and I tried playing GoldenEye and... Doesn't work. I get to the new file creation page, and it won't let me select anything or my cursor doesn't work... But, if I press the Home button, the cursor works fine. Am I doing something wrong? Please help! The main reason I got all this Homebrew/USB Loader stuff was to download GoldenEye... Please help. [​IMG]
     
  2. wohoo

    wohoo GBAtemp Fan

    Member
    490
    0
    Dec 6, 2005
    Uppsala
    I'm no expert or anything at that direction, but I got it working from a burned disc using Neogamma so i'm sure it will work from an external drive too. Try different settings or another loader like Neogamma, configurable usb loader etc.
     
  3. RollingThunder
    OP

    RollingThunder Member

    Newcomer
    24
    0
    Nov 4, 2010
    United States
    I have USB Loader GX. All this stuff is still way new to me, so I don't really understand it all... What is Neogamma for?
     
  4. RollingThunder
    OP

    RollingThunder Member

    Newcomer
    24
    0
    Nov 4, 2010
    United States
    So, it turns out I am just a HUGE moron... I had my Gamecube controller plugged in and so that's why it I couldn't move anything... And GoldenEye doesn't even use the cursor during the menus. Only in-game.