Gold R4i won't load

Discussion in 'R4 DS' started by IanSherrard, Jan 8, 2012.

Jan 8, 2012

Gold R4i won't load by IanSherrard at 3:00 AM (838 Views / 0 Likes) 5 replies

  1. IanSherrard
    OP

    Newcomer IanSherrard Newbie

    Joined:
    Jan 7, 2012
    Messages:
    5
    http://www.r4ids.com...php/en/r4i-gold

    Over a year ago, my sister received this card as a gift, and I've tried many times since then to get it working. I know we should just get an Acekard 2i, but it would be nice to just get a final answer as to if it will work or not.

    Right from the beginning, the card didn't work. I'm pretty sure it had the TTDS error screen one time... though now it's the R4 loading screen. I tried the firmware from the site on the card (www.r4ids.com) and that didn't work. Most of the times I've tried to fix it was with various firmwares, with no success. Recent efforts included wood r4, YSmenu, and firmware from r4ids.cn. It's been a disappointing and slightly frustrating ride, I didn't expect it to be a total rip-off. This seems to be the least supported card of the 3 on the r4ids.com website, and even that website is hardly mentioned on forums. The card has been tested on DS, DSL, DSi and 3DS.

    If anyone has suggestions, that would be super cool.
    Thanks for the help :]
     
  2. s4mid4re

    Member s4mid4re  

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States
    It's certainly weird that your cart isn't loading, even with the official firmware.

    1) Make sure you are using the firmware for the correct cart, as the website seems to host files for other versions of their cart.
    2) Make sure you format your micro sd card with the panasonic sd formatter (you can find a guide here, just in case). NOTE: formatting deletes everything in the micro sd card, so make sure you back everything up before formatting.
     
  3. IanSherrard
    OP

    Newcomer IanSherrard Newbie

    Joined:
    Jan 7, 2012
    Messages:
    5
    I re-downloaded the firmware, along with another language firmware (in case the english one was bad), formatted the card and used Windows for all the file transferring. No success. :[
    Thanks for the ideas though. It was probably a good idea to format anyway,
     
  4. jimmyemunoz

    Member jimmyemunoz GBAtemp Advanced Maniac

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Location:
    Louisiana
    Country:
    United States
    Are you using 7 zip to extract the firmware to your micro sd card? Also, what game icon shows on the DSi main menu when the cart is in the DSi?
     
  5. IanSherrard
    OP

    Newcomer IanSherrard Newbie

    Joined:
    Jan 7, 2012
    Messages:
    5
    I'm using 7zip. The game icon has the R4i logo, and the text says "R4i DS www.r4ids.com". On the DSi/3DS, it gives the "please turn off..." error. DS/DSL obviously doesn't have that error, but it stops at the Loading... screen
     
  6. IanSherrard
    OP

    Newcomer IanSherrard Newbie

    Joined:
    Jan 7, 2012
    Messages:
    5
    *double post*
    So the wonderful jimmyemunoz did his best to help me out, but the card was confirmed to be absolutely useless since the very beginning.

    For the lost wanderer of the future, there is a lesson to be learned from all of this. Shop for flash carts wisely. My acekard should arrive in a week. ;]

    Thanks to all you fantastic helpers out there, there's nothing better than a forum that can help right away. I've been a long time lurker because of all the homebrew stuff I've been getting into. I think I'll stick around.
     
  7. georgelathouwers
    This message by georgelathouwers has been removed from public view by raulpica, Aug 29, 2013.
    Jan 12, 2012
  8. georgelathouwers
    This message by georgelathouwers has been removed from public view by raulpica, Aug 29, 2013.
    Jan 12, 2012

Share This Page