Going to need some advice here

Discussion in 'Wii - Hacking' started by Ga1l0w, Feb 4, 2009.

Feb 4, 2009
  1. Ga1l0w
    OP

    Member Ga1l0w GBAtemp Regular

    Joined:
    Dec 28, 2008
    Messages:
    251
    Location:
    Lolmart
    Country:
    Canada
    Well, since I promised a video tutorial on softmii for youtube, I made my wii fairly virgin like. Deleted all custom channels including the homebrew channel, and updated to 3.4u.

    So I put in zelda to install the homebrew channel, and all I get is a black screen after I click start. The wiimote disconnects and I can't do anything, so I'm forced to hold the power button down. Cleaned the disk (granted, it is kind of scratched up, but you'd think an disc read error or something would alert me) and tried again, this time without the twilight hack save. Same issue.

    I'm thinking either a new version of 3.4 is out, as my 3.4u friend updated 2 days ago to 3.4u (maybe a shop update?) or my disc is totally dead.

    Missing my hacks a lot right now. Any ideas?

    Edit: I posted a softmii pack up that is basically the original softmii 1.0 pack, but with a better downgrade method and extras. If anyone wants to test it out for downgrading/twilight hack on 3.4u, that would be awesome. Just post and I'll shoot you a link.
     
  2. richglix

    Newcomer richglix Advanced Member

    Joined:
    Jan 21, 2009
    Messages:
    91
    Country:
    United States
    Did you run ARC? I think you have to overwrite CIOSCORP. Did you get rid of preloader, or just channels?

    PS - DO NOT DELETE ANY IOS's without checking with the board.
     
  3. Ga1l0w
    OP

    Member Ga1l0w GBAtemp Regular

    Joined:
    Dec 28, 2008
    Messages:
    251
    Location:
    Lolmart
    Country:
    Canada
    I just updated to 3.4 and assumed it would overwrite it. I also ran the hack remover tool to uninstall preloader.

    UPDATE: Seems all my other official games work, just not zelda. I assume now it's a disc issue, but you never know.
     
  4. richglix

    Newcomer richglix Advanced Member

    Joined:
    Jan 21, 2009
    Messages:
    91
    Country:
    United States
    Okay, cool, you are still in good shape. Preloader is still there, just the hacks have been removed from the Wii's memory.

    What I would do:

    You need to find a way to use Any Region Changer to go to a true 3.2 and overwrite cioscorp.

    I think you can do this by just doing the twilight hack, and then running ARC.

    Someone better than me, flesh this out for him, pls....
     
  5. Anti

    Member Anti GBAtemp Regular

    Joined:
    Jan 15, 2008
    Messages:
    136
    Location:
    Earth
    Country:
    United States
  6. Ga1l0w
    OP

    Member Ga1l0w GBAtemp Regular

    Joined:
    Dec 28, 2008
    Messages:
    251
    Location:
    Lolmart
    Country:
    Canada
    I know how to downgrade. I've done a full wii hack 4 times so far, my issue is that I cant boot zelda. Keeps freezing the wii.
     

Share This Page