Glory Days 2 hanging/slow

Discussion in 'Acekard' started by mamejay, Nov 5, 2013.

  1. mamejay
    OP

    mamejay Newbie

    Newcomer
    3
    0
    Feb 11, 2009
    Hey guys,
    I have a AceKard2 running the latest firmware and OS.
    I have loaded multiple versions of Glory Days 2 but I cannot get the game started. initial menu is fine when I start a campaign its like the game hangs for about 80 seconds the runs for a few seconds and hangs again etc.

    Anyone had any luck running this on an Acekard?

    Love this game and use to play it on my old TT card which I no longer have.

    Thanks
     
  2. Another World

    Another World Emulate the Planet!

    Former Staff
    10,496
    1,655
    Jan 3, 2008
    Colombia
    From Where???
    the ak2 can only run 1 firmware, it is not upgradable. are you sure you don't have the ak2i?

    reformat your msd card using the panasonic sd formatter. put on a clean copy of akaio. a clean copy of the rom (crc verified). do not put on previously backed-up copies as they could be corrupt. then post back and let us know if that fixed the issue.

    -another world
     
  3. mamejay
    OP

    mamejay Newbie

    Newcomer
    3
    0
    Feb 11, 2009
    Hi Another World. Thanks for getting back to me so fast.
    Yes it is a AceKard2i. I did follow the instructions on the wiki and formatted the card and got it installed with the latest loader etc I could find.
    Still same issue.
    I know I probably cannot ask this but where would I be finding a clean rom from?
     
  4. dragonblood9999

    dragonblood9999 GBAtemp Maniac

    Member
    1,348
    366
    Sep 27, 2007
    Canada
    that game works fine on my acekard 2i. maybe you micro sd is failing?
     
  5. Another World

    Another World Emulate the Planet!

    Former Staff
    10,496
    1,655
    Jan 3, 2008
    Colombia
    From Where???
    that is right, you can't ask that here.

    please get the crc value of your rom and compare it to the two below. if it matches one of them, your rom is clean.

    USA: E7D8C88C
    EUR: B348532A

    try turning off all ram patching (soft-reset, cheats, etc) and then try again.

    -another world
     
  6. mamejay
    OP

    mamejay Newbie

    Newcomer
    3
    0
    Feb 11, 2009
    Must be a problem with my SDcard. Its a 4GB one. I had another 2GB on hand and set it up with just the loader and the game.
    It works perfect.
    Not sure what is the problem. It says sandisk but could be some sort of copied SDcard.

    Thanks for everyone's help.