Getting GH5 and RB Beatles to work?

Discussion in 'Wii - Hacking' started by Mistle, Sep 20, 2009.

Thread Status:
Not open for further replies.
  1. Mistle
    OP

    Mistle Member

    Newcomer
    29
    0
    Jan 30, 2008
    Hi.

    I have:
    PAL Wii 4.1 (updated using this guide: http://gbatemp.net/index.php?showtopic=171901)
    The games are both PAL, if that changes anything.

    Could somebody please explain how I can get both these games working on my Wii?

    Thanks!

    EDIT: I also would like to boot the games from discs/backups, not USB.
    DOUBLE EDIT: I have the retail version of Beatles, and a backup of GH5.
     
  2. jazvdb

    jazvdb GBAtemp Advanced Fan

    Member
    835
    0
    Jul 22, 2009
    United States
    In front of computer...
    Too lazy to watch video...

    But do you have the latest cioscorp installed? (3.4)
     
  3. Mistle
    OP

    Mistle Member

    Newcomer
    29
    0
    Jan 30, 2008
    Yes i do. Just installed it then, actually.

    The games both are asking for a system update =/ Anybody know what to do?
     
  4. vettacossx

    vettacossx Wii Theme Team Founder

    Member
    1,329
    32
    Sep 19, 2008
    Right Behind You! Uh Oh!

    if you dont wanna watch the video folks at least read the description of the video [​IMG] on youtube b4 you reply again m8
    To skip disk updates Install preloader and enable the option in the preloader menu within your Hacks.ini text file in the root of the SD...Visit this link for info

    http://wiibrew.org/wiki/Preloader

    and

    http://wiibrew.org/wiki/Preloader/hacks

    If you set preloader to skip disk updates you wont have any issues with that I MADE THAT VIDEO and im on 3.2U the guy who made the post originally technom8ty is on 4.0 or 4.1E so its not FW specific its IOS specific [​IMG]
     
  5. Wack0

    Wack0 GBAtemp Regular

    Member
    126
    3
    Apr 29, 2009
    I can't get RB:Beatles PAL (GLoBAL release) working through disc channel (black screen) but when i load it through Gecko1.92 it works fine.
     
  6. Digital1980

    Digital1980 GBAtemp Fan

    Member
    499
    1
    Jan 8, 2008
    United States
    Beatles works fine with USB Loader for me, not sure if the instruments work yet.

    GH5 will not work at all with a loader but GeckOS works fine.
     
  7. vettacossx

    vettacossx Wii Theme Team Founder

    Member
    1,329
    32
    Sep 19, 2008
    Right Behind You! Uh Oh!
    gh5 works fine from a usb loader watch the video above
     
  8. Blue-K

    Blue-K No right of appeal.

    Member
    2,572
    1
    Jun 21, 2008
    Swaziland
    Helvetica
    Meh, are you shure? Yeah, the game works with 222/223, but I always recieve an Error if I want to go to the shop...
     
Thread Status:
Not open for further replies.