Getting an old 3DS on 2.1.0-E4 to a working CFW

Discussion in '3DS - Flashcards & Custom Firmwares' started by II337, Jul 28, 2016.

  1. II337
    OP

    II337 Member

    Newcomer
    16
    1
    Jul 27, 2016
    Gambia, The
    Hey guys,

    I have a question about getting my O3DS to a fully working CFW. I read through several threads and chatted with several people from different forums and I just can't figure out what I shoul do. I am a bit of a newbie into 3DS hacking so please be kind. Currently my O3DS is on 2.1.0-E4 which has a working browser (if that changes anything) and I got it from a store in Germany. Its completely untouched and comepletely new so that means I got it that way, its stock. People told me to stay on 2.1.0 and people told me to update to 9.2.0. But I heard that its not that easy to update it straight from 2.1.0 to 9.2.0. I also looked into the Plailect guide on github and still have no clue what I should do. From what I read I would update to 9.2.0 with an cart update ( Tomodachi Life ) to 9.2.0 but does that work? It seems like I have tons of choices but what is the best for me? I would like a cfw which makes me able to play normal 3DS games and nothing else.

    So what can I do and what should I do?
     
  2. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    Do this to get your OTP (very important): https://github.com/Plailect/Guide/wiki/9.2.0-Update-(Browser-OTP)

    Then update to either 4.x or 6.x using a cart (you can check 3dsdb.com for the update it comes with)

    When you're on 4.x or 6.x you can use the browser to update to 9.2 using this: https://github.com/Plailect/Guide/wiki/9.2.0-Update-(rxTools-2.5.2)

    Once you're on 9.2 you need to do part 1; https://github.com/Plailect/Guide/wiki/Part-1-(Homebrew) then part 4 section 2; https://github.com/Plailect/Guide/wiki/Part-4-(2.1.0-Downgrade)#section-ii---injecting-fbi and lastly part 5; https://github.com/Plailect/Guide/wiki/Part-5-(arm9loaderhax)
    what you should do with part 5

    After that you'll have a 100% boot rate, brick protection, near stock boot, cfw that allows you basically everything and Homebrew access.
     
    Last edited by Temarile, Jul 28, 2016
    Aroth and II337 like this.
  3. II337
    OP

    II337 Member

    Newcomer
    16
    1
    Jul 27, 2016
    Gambia, The
    So I have understand that right:

    I get that OTP

    Then update to one of these versions ( I got New Style Boutique, should that work? )

    Browser update to 9.2
     
  4. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    You can check what update your cart comes with here: http://3dsdb.com as I don't know which version you have. I updated to 4.5 with fire emblem awakening.

    Yes, that's basically it. I've edited my post with some other links too ;)
     
  5. II337
    OP

    II337 Member

    Newcomer
    16
    1
    Jul 27, 2016
    Gambia, The
    So I skip step 2 and 3? Why should I skip it? Are these for getting OTP?
     
  6. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    Yes with part 2 and 3 you create a rednand to downgrade it to 2.1 to get the OTP. Seeing as you already have that, you don't need to do these steps.
     
  7. II337
    OP

    II337 Member

    Newcomer
    16
    1
    Jul 27, 2016
    Gambia, The
    • Copy otp.bin to /a9lh/
    I dont know where I should copy it, I dont have it anywhere
     
  8. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
  9. II337
    OP

    II337 Member

    Newcomer
    16
    1
    Jul 27, 2016
    Gambia, The
  10. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    You still need to do the steps of part 5. In section 1 of part 5 you're eventually instructed to copy the /A9LH/ folder from data_inputv2.zip to the root of your sd card.
     
  11. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,401
    579
    Nov 3, 2015
    Puerto Rico
    He first needs to get in 9.2 tho
     
  12. Ar5chK3ks

    Ar5chK3ks GBAtemp Regular

    Member
    132
    14
    Mar 14, 2016
    Gambia, The
    /a9lh/ is refering to a folder sitting on the root of your SD.
    If you don't have it create one.
     
    Last edited by Ar5chK3ks, Jul 28, 2016
  13. II337
    OP

    II337 Member

    Newcomer
    16
    1
    Jul 27, 2016
    Gambia, The
    Alright I am on 9.2.0, setup the HBL. And now I am at step 5 but stuck at Section 2 because you said I shouldnt copy arm9 and arm11 but clearly the website is for launching arm11

    Or should I skip 2 and install via SafeAL9H in the HBL
     
    Last edited by II337, Jul 28, 2016
  14. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    Open this page: https://github.com/Plailect/Guide/wiki/9.2.0-Update-(Browser-OTP)
    and read the instructions for step 5 too ;)
     
  15. II337
    OP

    II337 Member

    Newcomer
    16
    1
    Jul 27, 2016
    Gambia, The
    Okay I am now at Section VI and I have to update via system settings. Is it normal it takes that long?
     
  16. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    That really depends on your Internet speed, your processor and the Nintendo servers. Just wait.
     
  17. II337
    OP

    II337 Member

    Newcomer
    16
    1
    Jul 27, 2016
    Gambia, The
    Thank you man, Im now on the newest update with working FBI, HM and Luma. Everything worked!