getting a sc ds2 and have a q

Discussion in 'Supercard' started by Noob15, Nov 28, 2010.

  1. Noob15
    OP

    Noob15 Member

    Newcomer
    19
    0
    Dec 21, 2008
    Canada
    hey guys i am upgrading from my old cyclopds since it broke and am getting a ds2.
    I have been wondering does the ds2 have support for the ez flash 3 in 1 (i got a lite and aleady have one) since i need that i believe to run the web browser on ds correct?(i need it to get on wifi.... dun ask its really stupid how that sounds -.-)

    Thanks in advance =D
     
  2. KireiJuice

    KireiJuice Member

    Newcomer
    47
    0
    Nov 24, 2010
    United States
    Sorry I'm no help at all but I've got one question to ask you...

    How did the CycloDS broke?
     
  3. RupeeClock

    RupeeClock Colors 3D Snivy!

    Member
    6,389
    861
    May 15, 2008
    I'm not 100% sure, but all flashcarts can support the EZ Flash 3in1 by using a tool called GBA EXP_Loader.
     
  4. Dter ic

    Dter ic ~

    Member
    1,757
    45
    Feb 19, 2009
    yes the dstwo can use the 3-1, make sure u enable it in settings(use the latest firmware aswell 1.07)
     
  5. evandixon

    evandixon PMD Researcher

    Member
    1,674
    796
    May 29, 2009
    United States
    You can use the GBA Exploader, because it works great as a plugin.
     
  6. Noob15
    OP

    Noob15 Member

    Newcomer
    19
    0
    Dec 21, 2008
    Canada
    lol ok good to know since i need the browser and if you msut know it was one of the earlier cyclodses and my sister got her hands on it and saw a bump on the top of it and was like oh wats this *squishsquish* .... rest is self explanitory... well i was surprised it lasted as long as it did