Getting a 80010009 error when launching Ground Zeroes

Discussion in 'PS3 - Hacking & Homebrew' started by WiiUBricker, Aug 18, 2014.

  1. WiiUBricker
    OP

    WiiUBricker Insert Custom Title

    Member
    7,001
    4,050
    Sep 19, 2009
    Argentina
    Espresso
    I have Rebug 4.46.1 Rex and whenever I try to launch MGS Ground Zeroes (via retail disc), I get the error code 80010009. Then it throws me back to the XMB. Solutions?
     
  2. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    My mind is hazy, but I believe that error code is due to lower FW versions.

    Is your Rebug 4.46 spoofed? If it's a retail disc, MGZ is 4.53 - so it won't work unless the system is spoofed.
     
  3. WiiUBricker
    OP

    WiiUBricker Insert Custom Title

    Member
    7,001
    4,050
    Sep 19, 2009
    Argentina
    Espresso
    Yes, mine is spoofed to 4.50 using SEN enabler. Do I need to spoof 4.53? What tool can do this? Strangely the disc doesn't ask for an update. The disc seems first to be loaded correctly and just when you expect the screen to go dark, it shows the error code.
     
  4. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    I remember it being 4.53. Newer version of SEN enabler can spoof to 4.60. Try that first.
     
  5. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,552
    666
    Oct 10, 2009
    United States
    that's an error associated with the apploader. it has nothing to do with keys. the apploader offshifts the keys. it's part of ECDSA security, not new keys, which is a common misconception. basically, the system can't find the decryption key due to an offshift.