GenesisPlux GX Screenshots issue

Discussion in 'Wii - Emulation and Homebrew' started by MaskedMarvel, Jan 8, 2016.

  1. MaskedMarvel
    OP

    MaskedMarvel Member

    Newcomer
    49
    30
    Dec 15, 2014
    Canada
    Hi,

    I am trying to set up GenesisPlus GX and it works well, but the screen shots do not show up for some reason. I have a set I downloaded from emumovies and it is in the gensplus/snaps/ directory on the SD card. If I take my own snapshot in game it will save over the one that was already in the snaps folder and it shows up next time I load the game. Exact same file name and I even resized the rest of the images I had to match the one taken in game.

    Can anyone help? I am baffled.
     
  2. nakata6790

    nakata6790 True Player

    Member
    886
    317
    Sep 17, 2009
    Greece
    You have to go deeper.
    The gensplus/snaps/ directory must have the following subfolders:
    gensplus/snaps/cd for Sega CD
    gensplus/snaps/md for Mega Drive
    gensplus/snaps/gg for Game Gear
    gensplus/snaps/ms for Master System
    gensplus/snaps/sg for SG-1000

    Put covers for each machine into the respective folder(s).
     
  3. MaskedMarvel
    OP

    MaskedMarvel Member

    Newcomer
    49
    30
    Dec 15, 2014
    Canada
    Ok I figured it out. I had the snaps in the right folders and even tried duplicating the gensplus folder on the root of the USB stick where my roms are. I took a snap in game to see where it went and if that snap would be displayed. I then resized all the snaps to match the one taken in game that was working. However when using the resizing program I had "preserve aspect ratio" checked so they were not resized to the exact dimensions needed. Thanks for the reply. As far as I can tell, your snaps need to be 300 x 240
     
    Last edited by MaskedMarvel, Jan 9, 2016