Gecko OS 1.8 Questions

Discussion in 'Wii - Hacking' started by TrapperKeeperX, Apr 15, 2009.

Apr 15, 2009

Gecko OS 1.8 Questions by TrapperKeeperX at 11:02 PM (1,072 Views / 0 Likes) 8 replies

  1. TrapperKeeperX
    OP

    Member TrapperKeeperX GBAtemp Advanced Fan

    Joined:
    Dec 27, 2005
    Messages:
    524
    Country:
    United States
    I have some questions that needed to be answered.

    1. Does it support 4.0 Firmware? I heard it did I just want this confirmed.

    2. If so Can it Copy Protected Saves? this is really important!!

    3. Can someone make a Wii Backup Loader Update for this 0.3 updated since this is new or possibly go to 0.4? Since it has newer features that can be useful.

    Please answer these questions.

    Thanks,
    TrapperKeeperX
     
  2. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    The source for 1.8 isn't out yet, so it can't be incorperated into the backup loader yet. As for the other questions, I don't know.
     
  3. TrapperKeeperX
    OP

    Member TrapperKeeperX GBAtemp Advanced Fan

    Joined:
    Dec 27, 2005
    Messages:
    524
    Country:
    United States
    only 1 answer but 2 questions remain.
     
  4. Golfman560

    Member Golfman560 TheRapist.com

    Joined:
    Dec 29, 2008
    Messages:
    1,099
    Location:
    Living with seals
    Country:
    Antarctica
    The older versions of Gecko OS supported 4.0 even before 4.0 came out. Same goes with 1.8.

    If you want the answer to number 2, either check 1.8, or check to see if the odler versions have it.
     
  5. Arm the Homeless

    Member Arm the Homeless Custom Title

    Joined:
    May 26, 2008
    Messages:
    1,762
    Location:
    /home/andy/
    Country:
    United States
    It won't EVER come out.

    GeckoOS 1.8 is closed-source.

    Based on GeckoOS 2.0 which was completely rewritten and not GPL.
     
  6. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Oh, that's a shame. Oh well, it just means that someone will have to get creative if they want to update the backup loaders to match the new features.
     
  7. crwys

    Member crwys GBAtemp Maniac

    Joined:
    Jun 26, 2008
    Messages:
    1,146
    Country:
    United States
  8. nl255

    Member nl255 GBAtemp Advanced Maniac

    Joined:
    Apr 9, 2004
    Messages:
    1,998
    Country:
    Assuming they are just not releasing source code, as opposed to heavy duty obfuscation/encryption/etc, it won't help much. Of course, that assumes Waninkoko and Wiigator are skilled at reverse engineering as well as writing code.
     
  9. TrapperKeeperX
    OP

    Member TrapperKeeperX GBAtemp Advanced Fan

    Joined:
    Dec 27, 2005
    Messages:
    524
    Country:
    United States
    Well that sucks I really wanted to see a newer version for Backup Loader
     

Share This Page