Gecko 1.93 ginving me a stack dump

Discussion in 'Wii - Backup Loaders' started by elmariachi, Jul 17, 2010.

Jul 17, 2010
  1. elmariachi
    OP

    Member elmariachi GBAtemp Regular

    Joined:
    Dec 6, 2009
    Messages:
    290
    Location:
    Amsterdam
    Country:
    Netherlands
    Yesterday I was playing MarioKart retail disc online thru Neogamma R9 just fine. After some time I got disconnected which is not unusual so I reset the Wii to get back online with MK. But Neogamma was frozen and not responding. I then started Gecko OS to run the game but that gave me a stack dump. So I resetted the Wii another time and Neogamma was working again, however Gecko still keeps giving me the stack dump:

    Exception (Program) occured!
    GPR00 - GPR31
    LR 80E1DC14 SRR0 81200490 SRR1 00088032 MSR 00000000
    DAR 00000000 DSISR 00000000

    STACK DUMP:
    81200490 --> 80e1dc14

    Any one knows what's causing this ? Gecko corrupted ? SD coruppted ? or worse ?

    System: 4.1 PAL cIOS Rev17
     
  2. dn_angel000

    Member dn_angel000 Phantom User

    Joined:
    Apr 27, 2010
    Messages:
    592
    Country:
    United States
    Do u have Gecko OS as a Channel or an App?? lol
     
  3. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    The latest Gecko OS does that on certain discs, and it's unlikely to be fixed anytime soon. If you have online issues with NeoGamma, you might use a cIOS with bad wifi compatiblity. Which one did you say you use?

    If you want to run the game with an IOS (or cIOS made of IOS36 from TBR), you can try Gecko OS mod:
    http://wiird.l0nk.org/forum/index.php/topic,5823.0.html
    (the cMIOS is for GC stuff only, so ignore it)
     
  4. elmariachi
    OP

    Member elmariachi GBAtemp Regular

    Joined:
    Dec 6, 2009
    Messages:
    290
    Location:
    Amsterdam
    Country:
    Netherlands
    I have it as an app so runs from SD card

    It was the first time I played online thru NeoGamma, normally I could run retail MK thru disk channel on my 4.1, but for some strange reason it asked me for a System Update when I put the disk in my Wii (never did with 4.2 so seems a bit strange to me it does with 4.3?)
    Last time I used Gecko was with a retail NSMB and that run just fine, however after this NeoGamma freeze on MK, Gecko gave the same stack dump for NSMB. After resetting my Wii I could play both MK and NSMB just fine thru Neogamma R9 b26 but Gecko keeps crashing on loading the game.

    I am on cIOS Rev 17 imo the most stable cIOS, but I will try the Gecko mod and see what it does, thanx so far [​IMG]
     

Share This Page