1. Quackington

    OP Quackington Member
    Newcomer

    Joined:
    Aug 13, 2010
    Messages:
    29
    Country:
    Hello.

    I'm hoping you guys can help me with some issues I'm facing playing on a GameCube which has the GCLoader installed and Swiss.

    All the issues I'm about to show/describe only appear when I play via my GameCube with GCLoader installed, but not when I play via my homebrewed Wii. I've taken some pictures:

    Green Joy-Con D-Pad Shells for Nintendo Switch


    Here are the pics in order:


    1. GC Loader: Burnout 2 paused (I have highlighted resume, only part of the text selection is white when all of the highlighted text should be white)

    2. Wii: Burnout 2 paused, the same issue mentioned above doesn't happen

    3. GC Loader: F-Zero character select screen (the Blue falcon car is not in the box it's leaning right)

    4. Wii: F-Zero character select screen, looks fine

    5/6. GC Loader: F-Zero results screen, there's bits of the leader board missing on both the left and right sides

    7. Wii: F-Zero results screen, all looks fine

    The rips are the exact same files, which I ripped a few years back on my Wii, so I'm assuming it's something to do with the ODE or more likely Swiss settings. The good thing is that the issue for F-Zero is fixed. A user on another forum advised me to fix the Swiss settings for F-Zero as follows:

    Force Video Mode: No
    Force Horizontal Scale: Auto
    Force Vertical Offset: +0
    Force Vertical Filter: Auto
    Disable Alpha Dithering: Enabled
    Force Anisotropic Filter: Enabled
    Force Widescreen: No
    Force Text Encoding: No
    Invert Camera Stick: X&Y
    Emulate Read Speed: Disabled

    I'd rip my discs again, but I get the impression that it's not the rips and something to do with the settings. My default settings for all Swiss games is 480p force video mode and includes Force Widescreen for 2D and 3D. I'm wondering if anyone with experience of Swiss and/or GC Loader can help?

    Many thanks,

    -Quackington
     
  2. Extrems

    Extrems GBAtemp Fan
    Member

    Joined:
    Jan 17, 2013
    Messages:
    312
    Country:
    Canada
    There's your problem.
    Enjoy your 20 FPS in Big Blue Ordeal.
     
  3. Quackington

    OP Quackington Member
    Newcomer

    Joined:
    Aug 13, 2010
    Messages:
    29
    Country:
    Thanks, I’ll try it with force widescreen turned off.

    On the anisotropic filter: what is it for and should I have this disabled? I didn’t notice any issues playing in the first cup.

    Thanks for your help.
     
  4. P4RI4H

    P4RI4H Advanced Member
    Newcomer

    Joined:
    Mar 10, 2018
    Messages:
    79
    Country:
    United States
    Id like to add another game to the list.

    Beyond Good and Evil (USA)

    All my settings are default, except IPL mode and in game reset is enabled.

    MD5 matches redump.

    When I load the game, it loads fine. Once I reach the language select screen, there is zero controller response whatsoever.

    I've tried my own ISO dump, different dumps, running it through Nkit and updating Swiss. I have an SD2SP2 installed as well that is functioning as intended.

    Sent from my SM-N975U1 using Tapatalk
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Loader, issues, games